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Setup Notes

The following information should be used to guide the instructor in the setup of the MARPLOT

Training Course.

It is recommended that there is one student per computer (2 students per computer at a maximum).  The
instructor will require a computer as well as a projection device (e.g., LCD panel) and screen.  Slides for
overheads are included in the training course as individual Power Point  slides, located within the
appropriate sessions.  The instructor will need to obtain these slides and photocopy them on to
transparencies prior to the beginning of the course.  Each computer will need to have the MARPLOT
application installed and running.  The room where the training is held should be set up like a normal
classroom.

For a Windows®-based system MARPLOT requires Windows 3.1 or later.  When used with Windows
3.1, it requires the Win 32s system extension, which is included with MARPLOT and is installed as part
of the standard installation procedure.  For a Macintosh system, MARPLOT requires System 7.0 or later.

MARPLOT uses about 1.5 megabytes (MB) of internal memory (RAM) for itself, but will take advantage
of more memory if it is available.  The program and associated files will take about 1.5 MB on disk, not
including the map files.  The amount of disk space required for maps varies according to the number and
size of maps you use.  The maps for United States counties may require 0.5 MB to 20 MB of disk space,
depending on the amount of data associated with the county.  A typical county takes from 5 to 10 Mbs; as
you might expect, larger counties tend to take up more disk space, as do highly developed counties with a
great deal of associated data such as roads, objects, etc.

Unless otherwise noted, each portion of the training will begin with the Prince William County, VA map
displayed on the screen.  All layers should be in the "Show" mode (the "Roads" layer can be placed in the
"Range" mode to expedite the map drawing process).  Inform students that the map of Prince William
County, VA has been distributed with all MARPLOT systems for consistency.  Assure students that all
skills learned will be applicable to any map that they may use in the future on their individual systems.

There are three documents associated with this course of instruction.  The MARPLOT Instructor Manual:
Detailed Script is intended to cover the course in detail and is suitable for an instructor who is not familiar
with the MARPLOT application and training materials.  Detailed instructions and talking points are
contained in the Detailed Script.  The MARPLOT Instructor Manual:  Abbreviated Script Outline is
intended to provide a quick reference tool for use when instructing a class.

The third document used in this training is the MARPLOT Student Workbook.  This workbook contains
background information, definitions, exercises, course materials, and other useful information for the
student's reference.  Each student needs a copy of the MARPLOT Student Workbook.

If you are interested in introducing students to an area of local interest, county data can be obtained from
the LandView™ CDs or by downloading information from the LandView web site at:
http://rtk/net/landview.  The county information will need to be loaded onto the computers used for the
training prior to the start of the course.

MARPLOT map files should be located in the appropriate map folder (CDMaps, Usermaps, or others)
within the MARPLOT directory on each computer.
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Students will need to be provided with a MARPLOT map file in another directory.  This can be
accomplished by providing students with a map on a disk.  This is necessary for showing students how to
access maps from other sources.
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MARPLOT™ Training Course of Instruction

Day One

8:30 - 9:00 am MARPLOT Introduction and Brief History

Trainers and class introduce themselves; class members will be encouraged to discuss reasons for using
MARPLOT and to identify specific problems faced that MARPLOT could be used to address.

Learning objectives:  To ensure that the class understands the needs that MARPLOT was designed to fill
and the relationship between MARPLOT and CAMEO, ALOHA and MARPLOT, and MARPLOT and
LandView™.

Using a series of PowerPoint slides, the trainers will explain what each student should be able to
accomplish using MARPLOT at the end of the course and will assess class members’ level of
awareness/experience with MARPLOT, as well as with CAMEO™ and ALOHA®.  Topics to be covered:

•  Who developed MARPLOT and the CAMEO suite of applications
•  Why
•  Relationship between MARPLOT and CAMEO, ALOHA and MARPLOT, and MARPLOT and

LandView
- In development
- In sharing data and compatibilities

9:00 - 10:00 am Demonstration of MARPLOT Functions (Hands-on)

Learning objectives:  To quickly introduce the class to the system, providing a general demonstration of
the important concepts and capabilities of MARPLOT.  Students will gain exposure to the basic
MARPLOT functions as they work through this section.

The trainer will provide a demonstration of MARPLOT functions and the students will follow along,
using the application.  Topics to be covered:

•  File Menu
•  Map List

- How maps are organized
- Sorting maps

•  Layer List
- Drawing order
- Layer order or alphabetical
- Looking, show/hide, scale ranges, common/individual graphics
- TIGER layers, LandView "States" layers, CAMEO layers
- MARPLOT maps, layers, and object scheme
- Drawing and redrawing (draw incomplete)
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•  Navigation and Views in More Detail
- Tools along left edge of map window (e.g., distance tool)
- Go to View
- Define reference view

10:00 - 10:15 am Break

10:15 - 11:00 am Demonstration and Hands-on Exercises - Search
Functions

Learning objectives:  To quickly introduce the class to the Search functions, providing a general
demonstration of the important concepts and capabilities.  Students will learn how to use the Search menu
to locate intersections, addresses, cities, and roads.  The students will also be introduced to the Search
Collection.  Students will have the opportunity to use the Search functions.

•  Search
- Layers/Object
- Name vs, Location
- Intersections
- Addresses
- Find cities and roads
- Search collection and subsets thereof

11:00 - 11:45 am Hands-on Exercises

Learning objectives:  To “test” the class on their comprehension of the skills already learned, and to allow
class members to work together to apply the lessons learned to problems similar to those likely to be
encountered.

Class members will work together in small groups (2-4 people) to answer the exercises, which will be
based on those provided by EPA/CEPPO and NOAA (see attached list).  One-half hour will be allowed
for the class to go through the exercises (with assistance from the trainer(s), where necessary), with an
additional 15 minutes allowed for discussion of the answers and any additional questions the class may
have.

•  Practice moving around the screen, using tools and the file menu
•  Answer questions from Level I (1-3)

11:45 - 1:00 pm Lunch

1:00 - 1:15 pm MARPLOT Concepts

Learning objectives:  To explain several of the more complicated mapping concepts so that the class will
be able to understand MARPLOT’s display options.
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A combination of a PowerPoint presentation and a MARPLOT demonstration will be used to ensure that
the class understands the subject matter.  Topics to be covered:

•  Representation of latitude/longitude (3 options)
•  Representation of scale (ratio, distance, window size)
•  Viewing layers (setting ranges)

1:15 - 2:00 pm MARPLOT Functions Cont'd (Hands-on)

Learning objectives:  Having introduced the class to important MARPLOT concepts, to ensure that the
class understands all the beginner-level functions of MARPLOT.

The class will follow along on their computers while the trainer demonstrates.  Topics to be covered:

•  Preferences
•  Views

- Saving
- Returning
- Using a reference view

•  Output
- Print
- Save as picture
- Copy

•  Identifying objects, editing text

2:00 - 2:15 pm Break

2:15 - 3:15 pm Examples (Hands-on)

Learning objectives:  To ensure that the class has captured the MARPLOT functions already covered and
to provide hands-on instruction on some more advanced MARPLOT functions.

The class will follow along on their computers while the trainer demonstrates.  Demonstrations will be
problem-oriented, with significant class participation expected.  Topics to be covered:

•  Adding Maps
•  Searching and the Search Collection
•  Adding and Modifying Objects

- Layer locking
- Changing fill patterns
- Creating point objects
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3:15 - 4:00 pm Hands-on Exercises

Learning objectives:  To “test” the class on their comprehension of the skills already learned, and to allow
class members to work together to apply the lessons learned to actual, albeit simple problems likely to be
encountered.

Class members will work together in small groups (2-4 people) to answer the exercises, which will be
based on those provided by EPA/CEPPO and NOAA (see attached list).  One half-hour will be allowed
for the class to go through the exercises (with assistance from the trainer(s), where necessary), with an
additional 15 minutes allowed for discussion of the answers and any additional questions the class may
have.

•  Answer questions from Level I (4-11) and Level II (#4)

4:00 - 4:15 pm Break

4:15 - 5:00 pm Sharing Menu

Learning objectives:  To ensure that the class understands how MARPLOT can be used to interact with
the other software applications in the CAMEO suite.  The purpose of this demonstration is not to show
the class how to perform a wide variety of steps in CAMEO, but rather to ensure that they understand the
capabilities of the MARPLOT sharing menu and its interaction with CAMEO and ALOHA (with an
emphasis on CAMEO).  Depending on class interests, a demonstration of some of the more planning-
oriented functions of CAMEO (e.g., Screenings & Scenarios, user-entered data modules) may be
demonstrated, and interactions between MARPLOT and LandView may be discussed.

Topics to be covered:

•  Linking with CAMEO (using Census layer)
•  Depending on audience, link with CAMEO to show scenario (demo)
•  Linking with ALOHA
•  Linking with LandView.
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Day Two

8:30 - 9:00 am Refresher

Trainers will, using the MARPLOT system to demonstrate, interact with class to provide a brief refresher
covering the material taught during the previous day.  Trainers will also allow time to answer any
questions that the class may have.

9:00 - 9:45 am Examples Cont'd (Hands-on)

Learning objectives:  To continue to ensure that the class has captured the MARPLOT functions already
covered and to provide hands-on instruction on some more advanced MARPLOT functions.

The class will follow along on their computers while the trainer demonstrates.  Demonstrations will be
problem-oriented, with significant class participation expected.  Topics to be covered:

•  Editing road segments
 - Adding streets
 - Extending streets and making intersections

9:45 - 10:00 am Break

10:00 - 10:45 am More Advanced MARPLOT Skills

Learning objectives:  To introduce the class to more advanced skills using MARPLOT.

Topics to be covered:

•  Insert Picture Objects
•  Other Advanced MARPLOT Skills (Reference Only)

- Geo-referencing Picture Object
- Transferring Map Data (copying maps and map files and using import and export)

10:45 - 11:45 am Exercises (Hands-on)

Learning objectives:  To give the class the opportunity to test themselves on their comprehension of both
the more advanced MARPLOT skills and the basic skills learned the day before.

Class members will work together in small groups (2-4 people) to answer the exercises, which will be
based on those provided by EPA/CEPPO and NOAA (see attached list).  Forty-five minutes will be
allowed for the class to go through the exercises (with assistance from the trainer(s), where necessary),
with an additional 15 minutes allowed for discussion of the answers and any additional questions the class
may have.
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11:45 - 12:00 pm Q&A

A final opportunity will be given for the class to ask any questions either about the material that has been
covered or about additional potential questions or problems that MARPLOT might be used to answer.
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8:30 – 9:00 am MARPLOT Introduction and Brief History

MARPLOT®

Mapping Application for
Response, Planning, and Local

Operational Tasks

Welcome to this introductory course.  Over the next day and a half, you will be introduced to the

MARPLOT® mapping system.  We assume that everyone here has a basic understanding of

Windows®, but that most of you have either never used MARPLOT before or are only just
becoming familiar with it.  Before we start, my name is ______ .  (Give brief introduction of
yourself, past history in using MARPLOT and in providing training, if applicable.)  How many

of you have used MARPLOT before?  Please raise your hands.  CAMEO®?  ALOHA®?
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Course Overview
● Day One

» Introduction to MARPLOT®

» Concepts

» Functions

» Examples

» Hands-on Exercises

● Day Two
» More Advanced MARPLOT Skills

» Additional Examples and Exercises

» Interaction with Other CAMEO® Programs

Over the next day and a half, we’ll cover everything you need to know to be adept in the use of
MARPLOT.  Today, you’ll learn about the basic concepts and functions of the MARPLOT
system, and get an opportunity to practice its use.  Tomorrow, we’ll begin with a brief refresher,
and then cover a few more advanced concepts, ending with a brief overview of the interaction
between MARPLOT and other related programs.
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MARPLOT Introduction

Before we begin, I’m going to provide a brief history of the development of MARPLOT, its
relationship to the CAMEO suite of applications, and an overview of its capabilities.  Hopefully,
this overview will help you understand why MARPLOT works the way it does.
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What is MARPLOT?

● General-purpose mapping application
program

● Used for creating, viewing, and
modifying maps

● Links objects to data in other programs

● Used with CAMEO or LandView™

applications

● Contains information that can be shown
on a map

MARPLOT (Mapping Application for Response, Planning, and Local Operational Tasks) is a
general-purpose mapping application program.  It allows you to create, view, and modify maps
quickly and easily.  It provides object and layer searching, and reads multiple maps
automatically.  It also allows you to link objects on your computer maps to data in other
programs.

MARPLOT  is not usually a stand-alone program, but is used in conjunction with the CAMEO
(Computer-Aided Management of Emergency Operations) or LandView™ III applications.
MARPLOT can be used to plot geographical data.  We will be using MARPLOT to plot two
types of information on maps:  CAMEO files and Census files.  CAMEO files include scenarios,
facilities, schools, and other data.  Census information has been extracted from the Bureau of the

Census’ TIGER/Line© files (TIGER stands for Topologically Integrated Geographic Encoding
and Referencing System).
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What are CAMEO and
LandView?

● CAMEO is computer software for
chemical emergency planners and
responders

● LandView is an innovative “community
right-to-know” software tool in the
format of an electronic atlas.

CAMEO, developed by NOAA and EPA, is a tool used to plan for and respond to hazardous
chemical emergencies.  MARPLOT  is used to plot the locations of facilities, hospitals, and other
sites of interest, and to examine the geographical extents of real or potential emergencies.
LandView, developed by EPA, is a collection of data for EPA-regulated sites and demographic
and economic information from the 1990 Census, combined with a program for exploring the
database and for displaying data in MARPLOT according to your queries.
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Who developed MARPLOT?

● Developed by:
• EPA’s Chemical Emergency Preparedness

and Prevention Office

• NOAA’s Hazardous Materials Response
and Assessment Division

● In collaboration with
• U.S. Department of Commerce’s Bureau of

the Census

• U.S. Coast Guard

MARPLOT was initially developed by EPA and NOAA as part of CAMEO for DOS’s response
tool.  Since 1988, EPA’s CEPPO and NOAA have worked together to develop and augment
CAMEO to assist both responders and planners, as well as enhancing MARPLOT’s capabilities.
The Bureau of the Census and the U.S. Coast Guard have also collaborated with EPA and
NOAA in the effort to continue improvements.
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Relationship to CAMEO

● MARPLOT is part of CAMEO’s suite of
three separate, integrated software
applications
» MARPLOT

– Mapping application

» CAMEO
– Chemical database

– Information modules

» ALOHA
– Air dispersion modeling

MARPLOT is actually part of CAMEO’s suite of three separate, integrated software
applications.  MARPLOT is CAMEO's mapping application component.  It allows the user to
plot information on area maps, using either digitized line data generalized from the U.S. Bureau
of the Census TIGER/Line files, or scanned or drawn images.  In other words, MARPLOT
allows users to plot vulnerable zones or facilities on a map that also contains street and other
geographic data such as water boundaries, railroads, etc.  The CAMEO component is composed
of a chemical database and information modules in which the user enters local information.
ALOHA, or the Areal Locations of Hazardous Atmospheres, is an air dispersion model that
allows the user to estimate the characteristics of a chemical release to air and map the
distribution of an airborne contaminant, based on actual atmospheric and release conditions.

Essentially, MARPLOT objects relate to data contained in CAMEO's databases (such as
facilities, Inventories, Special populations, census block demographics).  Footprints generated by
ALOHA can also be plotted onto a MARPLOT map.
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History of MARPLOT

● CAMEO DOS with MARPLOT in 1991

● Enhanced MARPLOT included with
LandView in 1992

● MARPLOT for Macintosh in 1993

● MARPLOT for Windows in 1995

The development of CAMEO started in Seattle, Washington in 1986, because NOAA HAZMAT
recognized information management as a key problem and significant barrier to effective
responses by first responders.  First responders to incidents include firefighters, police, Coast
Guard, and shippers and transporters of hazardous materials. Thus, NOAA HAZMAT embarked
on designing software that would incorporate the kind of information that first responders
needed.

Because most first responders at the time used the Macintosh platform, early versions of
CAMEO were developed for the Mac.  EPA quickly recognized that CAMEO could provide a
useful tool to assist State Emergency Response Commissions (SERCs), Tribal Emergency
Response Commissions (TERCs), and Local Emergency Planning Committees (LEPCs) to
comply with the requirements of the Emergency Planning and Community Right-to-Know Act
(EPCRA) (otherwise known as Title III of the Superfund Amendments and Reauthorization Act
of 1986).  Because EPA’s target audience generally used the DOS platform at that time,
CAMEO DOS was developed.

When CAMEO DOS was first released in 1991, it contained the MARPLOT mapping program,
which provided access to computerized street maps based on the Bureau of Census' TIGER/Line
files.  MARPLOT was subsequently enhanced to include Census boundaries and demographic
statistics, and was included in the TIGER/Line 1992 CD-ROM product, under the name of
LandView.

With the addition of EPA-regulated sites and more detailed demographic data, LandView
became a CD-ROM product in itself, released in 1995 as LandView II.  As a DOS-based
program, LandView II was limited by the DOS memory restrictions and was difficult to run in
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memory-intensive environments, such as on networks.  WhenCAMEO was changed to a
Windows-driven program, two programs were developed, MARPLOT for Windows (the
mapping engine), and LandView III (the database search and query engine).  LandView
software was converted to the Windows and Macintosh platforms to provide additional
capabilities and ease of use.
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Relationship to LandView

● LandView software package combines:
» LandView database management system,

and

» MARPLOT mapping application

As mentioned previously, LandView was developed using MARPLOT.  More importantly, the
LandView CDs can be used with MARPLOT and, therefore, with CAMEO to access data for
anywhere in the U.S., including the locations of EPA-regulated sites, dams, TRI facilities,
bridges, and National Pollutant Discharge Elimination System (NPDES) permitted locations.
LandView can be purchased from the Bureau of the Census
(http://www.census.gov/geo/tiger/lv3desc.html), or individual counties can be downloaded from
the Internet at http://rtk.net/landview.
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Objectives

● Become familiar with basic MARPLOT
functions

● Use MARPLOT to view particular maps,
layers, and objects

● Edit objects on MARPLOT maps

● Use MARPLOT’s Sharing menu with
ALOHA® and CAMEO

In this class, you will learn the basic MARPLOT functions so that you will feel comfortable
using the program.  Through demonstrations and exercises, you will learn how to use
MARPLOT in order to view particular maps, layers, and objects.  The program allows you to
search and display roadways, street addresses, waterways, railroads and census blocks and other
political boundaries.  You may also design custom map overlays to display facilities and
chemical information, evacuation zones, special populations, and hazards analysis vulnerability
zones.

Finally, you will also be introduced to the interaction between MARPLOT and the other
software applications known as CAMEO.
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Definition of Objects

● Objects
» Make up the content of MARPLOT maps

» Seven types of objects

Before we begin, I’d like to introduce you to a few of the basics of a system that is similar to a
Geographic Information System or GIS.

A GIS is a computer system for capturing, storing, checking, integrating, manipulating,
analyzing and displaying data related to positions on the Earth's surface. Typically, a
Geographical Information System (or Spatial Information System) is used for handling maps of
one kind or another. These might be represented as several different layers where each layer
holds data about a particular kind of feature. Each feature is linked to a position on the graphical
image of a map.  Layers of data are organized to be studied and to perform statistical analysis.
Uses are primarily government related, town planning, local authority and public utility
management, environmental, resource management, engineering, business, marketing, and
distribution.

MARPLOT includes objects, which are the basic map elements that MARPLOT draws.  Objects
are organized by layers, and layers are grouped in maps.  Seven types of objects make up the
content of MARPLOT maps.
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Seven Types of Objects

» Points
– Symbols

» Rectangles

» Circles

» Polygons
– Parks

– Water Bodies

» Polylines
– Roads

– Streams

» Text Labels

» Pictures
– Images

The seven types of objects are points (symbols), rectangles, circles, polygons, polylines, text
labels, and pictures.  You might use a point object to mark the location of a building or
monitoring site.  Polygons are used to represent area objects like parks or water bodies, while
polylines may be used to mark roads, streams, or evacuation routes.  Picture objects allow you to
take any image and display it at fixed geographical coordinates.  MARPLOT provides functions
for creating, examining, and modifying each type of object.  The objects are organized into
layers and maps.

Searching for map objects based on geographical criteria is easy and fast in MARPLOT.  You
can ask questions ranging in complexity from “What object is at this point?” to “How many
objects in one of these layers are within 1.5 miles of this threat zone?”
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Definition of Layers

● Layers:
» Contain specific types of objects (roads,

water bodies, hospitals, etc.)

» Multiple layers can be open at once

Objects are categorized by layer, which helps to organize data.  For instance, a layer called
“Roads” might contain a large number of polyline objects representing roads.  A layer called
“Facilities” might contain point objects representing the locations of facilities that store
hazardous chemicals.
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Example of Layers

CAMEO Facilities

County

Water

Roads

Each of these layers can be thought of as a transparency covered with points, lines, or other
geographic representations of the objects included with the layer.  You won’t get a great deal of
information from any individual layer by itself, but when you lie several transparencies on top of
each other, you can see the layers in relation to each other, and learn a lot more.

Although a given layer often contains only one type of object, this is not a requirement.  For
instance, a layer called “Water” might contain some polyline objects representing streams and
some polygon objects representing lakes.  It is useful to organize objects into layers because then
you can operate on the objects in a given layer as a group.  For instance, you might choose to
hide or show all of the “Roads.”  Or you might want to select all or some of the “Facilities” to
get information about them.  It is possible to move an object from one layer to another, but an
object can be on only one layer at a time.
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Layers that, together, provide information about a particular geographic area are grouped
together into maps.

A map is a directory, or folder, on your disk that contains many files.  These files contain the
objects on the map.  A map directory (folder) is often located in the same directory (folder) as
the MARPLOT application program, but can be located anywhere on any of your disk drives.
Often, a map covers the area of a single U.S. county, but maps can be much smaller or much
larger than that.  It is possible to create your own modified maps by adding new objects to maps,
or to shrink your current maps, by removing objects from them.

Maps and layers are the groups into which objects are organized.  Layers usually contain a
certain type of object.  Maps, which usually cover a specific geographic area, contain some
number of layers that can be open at a particular installation of the MARPLOT program, or can
be transferred from one installation to another.

Definition of Maps

● Maps:
» Cover a specific geographic area

» Contain some number of layers
– Layers can span multiple maps

● Multiple maps can be open at once

● Multiple maps can be displayed at once
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9:00 - 10:00 am Demonstration of MARPLOT Functions

Learning objectives:  To quickly introduce the class to the system, providing a general demonstration of
the important concepts and capabilities of MARPLOT.  Students will gain exposure to the basic
MARPLOT functions as they work through the hands-on portions of this section.

The instructor will provide a demonstration of MARPLOT functions and the students will follow along,
using the application.  Topics to be covered:

•  File Menu
•  Map List

- How maps are organized
- Sorting maps

•  Layer List
- Drawing order
- Layer order or alphabetical
- Layer List groups
- Locking, show/hide, scale ranges, common/individual graphics
- TIGER© layers, LandView "States" layers, CAMEO layers
- MARPLOT maps, layers, and object scheme
- Drawing and redrawing (draw incomplete)

•  Navigation and Views in More Detail
- Tools along left edge of map window (e.g., Distance tool)
- Go to View
- Legend

Note to instructor:  Inform students that the map of Prince William County, VA has been distributed with
all MARPLOT systems, for consistency.  Assure students that all skills learned will be applicable to any
map that they may use in the future on their individual systems.

(Lecture, with demonstration on system.)

1. Start MARPLOT.
 

 Click on the MARPLOT icon.  Windows users click OK on the title screen.  Macintosh
users click on the title screen to continue.

 

 After you click on the title screen, MARPLOT opens the map window.  The sample map,
Prince William County, is shown.  [If, for some reason, your MARPLOT does not open to
this view, use the Go to View item in the View menu, highlight the <entire map> view for
Prince William County, and click Go to View.]

 
 Note to instructor:  Inform students that the map of Prince William County, VA has been distributed

with all MARPLOT systems, for consistency.  Assure students that all skills learned will be
applicable to any map that they may use in the future on their individual systems.

 
2. Explain options under File menu.
 

 Go to the File menu.
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 The items in the File menu allow you to perform a variety of import/export functions, and to
accomplish miscellaneous system-level tasks.  The file menu includes:  import; export;
compact map files; and administrator.

 

 Note that there is no “Save” item in the File menu.  When you make changes to objects on
maps, the changes are immediately written to disk.  This means that there is no need for you
to explicitly save any changes you make.  The price of this convenience, however, is that you
need to be that much more careful to keep backup copies of any maps you will be editing, so
that you can revert to a saved version if you make invalid changes.

 

 You will see the "Save as picture" option in the File menu, but this is not the same as the
"Save" option that you normally use in an application on your computer.  We will cover the
"Save as picture" option later in this training.

 

3. Explain options under Map List menu.
 

 Go to the List menu and select the Map List option.
 

 This dialog box lists all of the maps available or “in use” by MARPLOT.  It allows you to
modify the status of existing maps, add maps to the system, or remove maps from the system.

 

 The Map List shows, for each map, the name of the map, the map’s directory (folder) on the
disk, the “status” of the map, and the number of layers the map contains.

 

 Maps can be in one of three states: In Use, Not In Use, or Not Found.  Maps that are In Use
are drawn on the screen, if they are visible within the map window, and can be operated on
using all of the MARPLOT functions.  Maps that are Not In Use are not drawn on the screen.
Maps are Not Found when you have renamed or deleted a map folder that MARPLOT had
used during a previous session.  A map might also be Not Found because it is on a removable
disk that is not currently mounted.  NOTE: If a map is Not Found because its disk is not
mounted, you must quit MARPLOT, insert the disk, and then restart MARPLOT in order for
the map to be found.  MARPLOT will not find a map on a disk that is inserted while
MARPLOT is running.

 

 You can sort the maps either by name or by path.  Sorting by path is useful when you have
many maps that are organized hierarchically in directories (folders).

 

 Change the sort order of the maps, and then revert to path.  Click the small
 circles to the left of the “Name” and “Path” labels to change the sort order.

 

 You can use the Find options to find a map in the list when there are many maps.
 

 Demonstrate how to find maps.  Go to the “Find” text box and type a few characters of
the map name into the box and click Find Next.  Click repeatedly on Find Next to find all
maps containing the given string of characters.
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4. Demonstrate the functions of the tool bar along the left side of the map.
 

 The tool bar along the left edge of the map window contains a number of tools that allow you
to move around the map:

 

 Select the Arrow tool, , from the tool bar along the left side of the map and 
demonstrate how the Arrow tool can be used to select objects.

 

 The Arrow tool can be used to select objects.
 

 Select the Hand tool, , from the tool bar along the left side of the map and 
demonstrate how the Hand tool can be used to drag the map.

 

 Using the Hand tool, you can move the current map by clicking on the screen and dragging
the map to the desired location.

 

 Select the Zoom-in tool, , from the tool bar along the left side of the map.
 Click on the Focus Point of the map.
 

 This zooms in on the current view by a factor of 2, displaying less area, but more detail.
 

 With the Zoom-in tool, , click on the map and drag with the cursor to zoom
  in on a portion of the map.
 

 This zooms in on an selected area of the map.  The tool preference is "Zoom-with-rectangle."
By double clicking on this tool, you can change your tool preferences to “Zoom-with-circle,”
rather than “Zoom-with-rectangle.”

 

 Choose the Zoom-out tool, , from the tool bar along the left side of the map.
 Click on the Focus Point of the map.
 

 This zooms out from the current view by a factor of 2, displaying more area, but less detail.
 

 Choose the Distance tool, , from the tool bar along the left side of the map.  Click on
the map and drag the cursor.

 

 This will measure the distance on the map and display the information in the status bar along
the bottom of the map window.
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5. Demonstrate movement around the map.
 

 Return to main map window.  Move the Arrow cursor over the map.
  Click several times on the map at random locations.

 

 As you click on, or “select,” objects, they become highlighted with red dots, and MARPLOT
displays their names at the bottom of the map window.  Also, the location of your click is
marked with a flashing icon called the Focus Point.  The latitude/longitude coordinates of the
Focus Point are shown in the upper-left corner of the map window.  A number of different
layers are shown, including the Places layer showing the various towns in Prince William
County, the water layer, and several CAMEO objects, which are all clustered in the northern
part of the county.

 

 Click on the map at a location with objects from more than one layer.
 

 When you click on the map at a location where there are objects from more than one layer,
the object from the highest, or most recently drawn, layer will be selected.

 

 (Demonstration by instructor, with students following along on computers.)
 

6. Have students start MARPLOT and follow along on their computers.
 

 Double-click on the MARPLOT icon in the file manager, or select MARPLOT from the
taskbar side Start menu.  Windows users click OK on the greeting screen.  Macintosh
users click on the screen to continue.

 

 [Make sure that after each student clicks on the title screen, the MARPLOT map window
opens and the map, Prince William County, is shown.  If MARPLOT does not open to this
view, have the student go to the View Menu, highlight the <entire map> view for Prince
William County, and click Go to View.]

 

 Click several times on the map with the Arrow tool.
 

 Notice that you are selecting objects as you click on the map.
 

 Click on Health Care Plus, located in the northwestern portion of the map.
 

 Now that you’ve learned how to identify the Focus Point and can select and identify objects,
let’s find and select a facility called Health Care Plus.  Remember that the object’s name will
appear along the bottom of the map window, the latitude/longitude coordinates of the Focus
Point will appear in the upper-left corner of the map window, and the selected object will be
highlighted with red dots.

 

 

7. Explain and demonstrate Layer List options.
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 From the List menu, select the Layer List item.  Click on any of the columns of
information to change the settings for the given layer.  Go through each column to
demonstrate.  After changing a setting, return to the main map window to show students
the effect of the change.

 

 The Layer List dialog box presents a list of all the layers.  The layers can be listed either in
alphabetical order or, when the “alphabetical” box is not checked, in their top-to-bottom
order, with the top-most layer at the top of the list.  The top-to-bottom order of the layers is
important because the layers are drawn in order from bottom to top.  Thus, objects on higher
layers can be drawn over objects on lower layers. Click on any of the columns of information
to change the settings for the given layer.  Moving layers will discussed at a later date.

 

 Click on the layer’s padlock icon, , to unlock the layer.
 

 At the start of each MARPLOT session, every layer is locked, indicated by a closed padlock
icon, .  When a layer is locked, you cannot make any changes to the objects on that layer,
such as moving the objects, renaming them, or changing their color.  To unlock a layer, click
its lock icon, . The lock icon will change to when it is unlocked.  When you have
unlocked one or more layers, the list of tool icons on the left edge of the map window is
extended to offer tools for creating new objects.  Although all users can unlock layers, users
with browse-level permission are restricted to editing those layers on their personal user’s
map only.  You must have edit-level permission to edit other maps.  NOTE: When the lock
icon for a layer is gray instead of black, , it indicates that the given layer has been locked
by another application sharing information with MARPLOT.  In effect, the layer is “owned”
by that application.  You can unlock such a layer, , but the changes you can make to
objects on that layer are restricted to those made by the set of tools which appear along the
left side of the map when you have one or more layers unlocked.

 

 Click on the rectangle located above each column in the layer list table.
 

 This allows you to quickly hide all layers except one.  Clicking this button is the same as
clicking in the given column for all layers

 

 Click in the “Show + Names” column.
 

 Click in the “Show + Names” column.
 

 Click "OK".
 

 This means that you want to turn the layer on (or to show the objects on the layer), regardless
of the map scale.  Further, you want the objects to be labeled with their names, regardless of
the map scale.  When the map is redrawn, you will see how crowded it becomes with every
layer and every name displayed.

 

 Return to the Layer List option in the List menu.  Click in the “Show” column and then
click "OK".
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 Click in the “Show” column to turn the layer on (or, in other words, show the objects on the
layer), regardless of the map scale.  The objects will only be labeled with their names at
certain scales, as set by the Layer Scale Ranges dialog box.

 

 Return to the Layer List option in the List menu.  Click in the “Range” column and then
click "OK".

 

 Click in the “Range” column to turn the layer on (or, in other words, show the objects on the
layer) only within the range of scales set by the Layer Scale Ranges dialog box.  Similarly,
the objects will only be labeled with their names at certain scales, as set by the Layer Scale
Ranges dialog box.

 

 Click in the “Hide” column to turn a layer off.
 

 Click in the “Hide” column to turn a layer off.  When the layer is turned off, the objects in
the layer will not be shown on the map, regardless of the map scale.

 

 Click on “Default Graphics” and “Individual Graphics” and explain the
 difference.

 The “Default Graphics” column, , represented at the top by a pair of identical symbol
icons allows you to choose to draw all objects on the layer using the default graphical
settings for the layer, as set using the “Default graphics” control in the boxed area below the
list of layers.  This gives the objects on the layer a uniform look, and also allows you to
change the look of all objects on the layer simply by changing the default graphics for the
layer.  This will permanently change the default graphic for the layer.  In order to return to
the default graphic, you must change the graphic back.  Note that in this column, instead of a
check mark, a small sample of the default graphics for the layer is displayed.

 

 The “Individual Graphics” column, , represented at the top by a pair of icons that are
not identical, means that you want the objects on the layer to be drawn using their individual
graphical attributes, as set by the Object Settings dialog box.  In this case, the “Default
graphics” for the layer are not used, and the objects on the layer may look very different from
one another (although typically most or all of the objects on a layer will have identical
individual graphical attributes and will look the same).  The “Individual Graphics” option is
useful, because the map’s picture objects will be drawn according to their own individual
settings, rather than according to the graphic’s default settings.

 

 Click the small button at the top of the “Hide” column to hide all layers, then click in the
“Show” column to turn on the Water layer.

 

 This allows you to quickly hide all layers except one.  Clicking this button is the same as
clicking in the given column for all layers.  Select water as the only layer to be shown.



MARPLOT Instructor Manual

31

 

 Select the Layer Scale Ranges dialog box.
 

 The purpose of this dialog box is to allow you to set four scale values related to the display of
the given layer.  The dialog box presents a scale “ruler” that ranges from a largest (most
zoomed-in) scale of “1 inch = 0.01 mi” to a smallest (most zoomed-out) scale of “1 inch =
4137 mi”.  To visualize the scale ruler, you might imagine that you are in a helicopter.  At the
bottom of the scale ruler, you are very close to the earth and can only see a small amount of
land.  As you rise higher and higher you see more and more land, until you reach a height, at
the top of the scale ruler, where the entire earth is within view.

 

 Click on the name of the desired scale value and drag up or down.  The scale
 value follows the movement of the mouse until you release the button.
 Demonstrate the four scale values.
 

 The four scale values that you can set for the given layer are:
 

 The “Show Layer” scale value, .  This value applies only when the layer is in “Range”
mode, as set in the Layer List dialog box.  It specifies the smallest (most zoomed-out) scale
at which the given layer is to be shown (turned on).  At all smaller (more zoomed-out) scales,
the layer will be hidden (turned off).

 

 The “Hide Layer” scale value, .  This value applies only when the layer is in “Range”
mode, as set in the Layer List dialog box.  It specifies the largest (most zoomed-in) scale at
which the given layer is to be shown (turned on).  At all larger (more zoomed-in) scales, the
layer will be hidden (turned off).

 

 The “Show Names” scale value, .  The value applies only when the layer is in “Show”
or “Range” mode, as set in the Layer List dialog box.  (When the layer is in “Show + Names”
mode, the names are shown regardless of the scale.)  It specifies the scale at which name
labels for objects on the layer are to be drawn on the map.  The names appear at the given
scale and at all larger (more zoomed-in) scales.  The purpose of this scale setting is to allow
you to show names of objects (ideally at scales where they do not crowd each other out on
the screen.)

 

 The “Icons -> Dots” scale value, .  This value specifies the scale at which symbol
(point) objects on the layer are to be drawn as small dots instead of as their usual symbol
icons.  Symbols will be drawn as dots at the given scale and at all smaller (more zoomed-out)
scales.  The purpose of this scale setting is to allow you to show symbols as dots at scales
when the symbols icons would crowd each other out on the screen.

 

 Lower the Roads layer “Show Layer” scale value somewhere below the current scale
marker on the scale ruler.  When you are satisfied with the scale values for the layer,
click OK.
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 You can change any of the four layer scale values by clicking on the name of the desired
scale value and dragging up or down.  The four scale values are represented as lines to the
right of the scale ruler.  Each line has a small arrow pointing at a mark on the scale ruler, the
name of the scale value to be set, and the current setting for that scale value.  The scale value
follows the movement of the mouse until you release the button.

 

 The scale of the map’s current view in the map window is indicated to the left of the scale
ruler.  This is a useful reference point when setting scale values.  For instance, you might be
looking at the map and think, “At this scale, it takes too long to draw all of the objects on my
Roads layer.”  You could then use the Layer Scale Ranges dialog box to change the scale
ranges for the Roads layer.  You would know to drag the “Show Layer” scale value
somewhere below the current scale marker on the scale ruler.  This would “turn off” roads
until you zoomed in closer.

 

 Scroll up and down in the list of layers.
 

 Currently the layers are sorted in draw order.  Notice that the TIGER-derived layers such as
Places and Roads are lower in the list than the CAMEO objects such as Facilities and
Hospitals.  Since the layers are shown according to the draw order, this means that the
TIGER-derived objects will draw first, on the “bottom,” and then the CAMEO objects draw
after, on the “top.”

 

 Click on the names of different layers in the layer list.
 

 Notice that, in the bottom part of the window, MARPLOT displays the number of objects on
that layer, and also some graphical information about the layer.

 

 As can been seen in the columns in the center of the Layer List, all of the CAMEO layers are
currently in “Show” mode, and most of the TIGER-derived layers are currently in “Range”
mode.  When a layer is in Show mode, it displays no matter what the map scale.  When a
layer is in Hide mode, it does not display.  When a layer is in the "Range" mode, it will be
displayed based on the "Show Layer" or "Hide Layer" scale value entered by the user.

 

 Click on each layer’s line in the Hide column, to put all of the non-CAMEO
 layers except for the Places layer into Hide mode.
 

 Clicking on each layer’s line in the Hide column puts all of the non-CAMEO layers except
for the Places layer into Hide mode. When a layer is in Range mode, it displays only within a
certain range of map scales.

 

 Click OK.
 

 Now the map is redrawn with just the Places and CAMEO layers shown.
 

 Click on the Layer List dialog box again.  Set the Roads layer to Show
 mode by clicking in the Show column of the Roads layer’s line.  Click OK.
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 If the Roads layer is turned on, the roads will be drawn regardless of the scale of the map.
Let’s change the scale of the map a few times to see how this works

 

8. Demonstrate the Layer List group function.
 

 Select the Layer List option from the List menu.
 

 MARPLOT allows you to create layer groups so that you may operate on layers more
conveniently

 

 Click on the New... button at the bottom of the Layer List Window, and select the create
layer group option.

 

 You can group layers with similar properties in MARPLOT.  This allows you to operate on
the selected group of layer at one time rather than setting the attributes for multiple layers
individually.  You can set the scale ranges for an entire group by clicking on the group name
to select it, and clicking on the Scale Ranges button.

 

 Enter the name for the new group, “CAMEO GROUP,” and explain that you will create
a group for all the CAMEO layers.

 

 By grouping all the CAMEO layers (CAMEO:  Contacts; Facilities, Hospitals; Incidents;
Scenarios; Schools; and Headquarters) together you will not alter any of the properties of the
individual layers, they will be treated just like any other layers; they’re just hidden from view
in the Layer List.

 

 Begin to move layers into the group by clicking on the layer to select it and clicking on
the Move button to view the Move pop-up menu.  Notice the black arrow to the left of the
group name in the layer list.

 

 The black triangle allows you to open and close the Layer Group.  Each time I click on the
triangle with the cursor, the group either opens to display layers contained ingroups or closes
to hide layer names.

 

 Select the Into Group option to move the layer into the group.
 

 If you have created multiple Layer Groups, you will need to choose the group from the list
which appears.  In this case, we have only the CAMEO Group, so we will move all of our
CAMEO layers into this group by repeating the process.

 

 (Demonstration by instructor, with students following along on computers.)
 

9. Have students go to the View menu.
 

 Select the View menu.
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 The items in the View menu are used for navigating around the map, for saving views, and
for using views.

 

 Go to the Layer List option in the List menu.
 

 Explain that first you want to return the map window to a view with all layers showing and
the Roads layer in the Range mode so that it does not obscure other features of the map.
 

 Click on the rectangle above the Show column.
 

 Clicking in the rectangle for a particular column is a fast way to place all layers in one mode.
 

 Click in the row for the Roads layer in the Range column.
 

 We do not want the Roads layer showing at all times, so we will put it in the Range mode.
 

 From the View menu, select the Redraw item.
 

 Watch the bottom of the map window as MARPLOT draws.  It shows which layer is being
drawn.

 

 Use the Redraw item several more times.
 

 Watch the name of the layer currently being drawn at the bottom left of the screen.  The
layers are drawn in a certain order, allowing you to put certain layers “above” others on the
map.  As you can see, it takes varying amounts of time for different layers to draw,
depending on the amount of data in the layer.

 

 A view is a rectangular window onto a certain area of the world.  The different options under
view allow you to change the portion of the world that you see in your main map window, or
to view it in a different way.  We’ll be talking about various options over the course of today
and tomorrow.

 

 Select the Layer List option from the List menu.  Click on the Water layer to select 
it.  Turn the water layer off by clicking in the “Hide” column.

 

 The Layer List menu item allows the user to sort the layers by draw order or alphabetically.
The Layer List is helpful, as it allows the user to control what layers will be included in their
current view.

 

 Select Redraw from the View menu.
 

 (Demonstration by instructor, with students following along on computers.)
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10. Hands-on exercise, Tools
 

 Using the Arrow tool, from the tool bar along the left side of the map, click in the
southwestern portion of the map to select Quantico Marine Corps Development.

 

 With the Arrow tool, select Quantico Marine Corps Development.
 
 Select the Zoom-tool from the tool bar along the left side of the map, by clicking on the tool

icon with the cursor.  Use this tool to Zoom-in on the selected area.  Position the cursor over
the area you want to get a closer look at.  Click with the mouse and drag the mouse to re-
shape the rectangle.  When you release the mouse button, your new view will encompass the
area you outlined with the rectangle.

 
 With the Zoom-tool, draw a rectangle that encompasses the selected area.
 
 Click with your cursor on the Zoom-in tool on the tool bar at the left edge of the map.  This

will select the Zoom-in tool.  You will use this to zoom-in on your current view, by a factor
of two, centered around the Focus Point.  The Focus Point, a flashing target-shaped icon,
marks the location of the most recent point of interest.  Our most recent point of interest was
the central point of the Quantico Marine Corps Development.

 
 Select the Zoom-in tool, position it over the Focus Point and click to zoom in on the

selected Quantico Marine Corps Development area.
 
 Once again, return to the tool bar on the left side of the map.  Click with the cursor to select

the Arrow tool.  Position the Arrow tool over the map and click on one of the objects within
Quantico Marine Corps Development.  Once the object has been selected, look at the bottom
of the map to identify the selected object.

 
 Select the Arrow tool and click on objects in Quantico Marine Corps Development to

identify them.
 
 From the tool bar on the left side of the map, select the Zoom-out tool, and then position the

cursor on the Focus Point of the map.  Click with the mouse and release the mouse button.
Your new view, centered around the Focus Point, will be zoomed-out by a factor of two.
Your current view will not encompass the entire map.  Continue to position the Zoom-out
tool over the Focus Point of the map and click, to zoom-out.  The majority of the map should
be visible after repeating this step a few times.  In order to position the map in the center of
your map window, you can use the Hand tool.

 
 Select the Zoom-out tool, position it over the Focus Point and click to zoom out.
 Repeat this until the map size will fit within the entire map view.
 
 From the tool bar at the left side of the map, click on the Hand tool to select it.  Position the

Hand tool in the corner of the map and hold down the mouse button; drag the mouse to
reposition the map in the center of the view.  When you release the mouse button the entire
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map should be visible in the map window.  You can continue to use the Hand tool to position
the map correctly in the map window.

 
 Select the Hand tool and position it over the map.  Hold down the mouse button and

drag the map until it fits completely within the map window.
 

11. Have students open and display the Legend box.
 

 Select the Legend option from the View menu and highlight the Show option from the
scroll down menu.

 
 You can position a Legend on your map window to display a key.
 
 Click on the Legend with the cursor and move the hand icon across the screen to 

reposition the legend.
 
 You place the Legend in the map window by clicking on the Legend with the cursor and

dragging the box to the desired location.  MARPLOT will remember the location of the
Legend until you move it again.

 
 Go to the View menu and select the Settings option from the scroll down menu.
 
 The Preferences box will appear with the Legend tab selected.
 
 You can select the preferences for your Legend, either by selecting the Settings option, or by

choosing the Legend tab from the Preferences option located in the File menu.
 
 Scroll down the list of layers included on the Legend.
 
 Double click on the Water layer to remove it from the Legend.
 
 As a user, you are able to customize the Legend box.  You can choose to display one line for

each of the shown layers, or you can display an arbitrary picture/bitmap that you have
prepared using another program.  You also have the option of removing certain layers from
the Legend if you decide that you do not want them listed in the Legend box.

 
 From the View menu select the Legend option and “uncheck” show, to remove the 

Legend from the map window.
 

 

12. Explain and demonstrate the options under the Go to View, View menu item.
 

 Select Go to View, in the View menu.
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 Go to View is used to return to a previously saved view.  The Go to View dialog box appears
when you choose the Go to View menu item and also when you start MARPLOT if you have
not set an entry view.

 

 The views listed include all the views that have been saved using Save Current View, plus
one <entire map> view for each map that has a Places layer (these are usually the county
maps derived from TIGER data).  Unlike other views, the <entire map> views do not have
miniature images associated with them.

 

 Select a view by clicking its name in the list.
 

 The miniature image of the view is displayed in the lower-left part of the dialog box.
 

 Double-click the view name or click the Go To View button to go to the view.
 

 When the “Resize map window to fit view” box is checked, MARPLOT will change the size
of the map window on the screen to match the aspect ratio, or the width to height ratio, of the
window at the time the view was saved.  This is useful if you want to be sure that what is in
the window when you return to the view is exactly what was in the window when you saved
the view.

 

 The Map List button brings you to the Map List dialog box.  From the Map List dialog box,
you can determine exactly which maps MARPLOT can find, and which are currently in use.
From the Map List, you can go to the “view” of a map; that is, the rectangle that
encompasses the map.

 

 Select the Reference View menu item from the View menu.
 

 Any saved view can be used as a “reference view.”  When a view is used as a reference view,
the miniature image of the view is placed in the upper-right corner of the map window.
MARPLOT indicates where on the reference view the current map view is situated.

 

13. Conclude this portion of the training, a 15-min break will follow.

From the File menu, select the Exit option.
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MARPLOT Concepts

Before we go much further with MARPLOT, there are a few terms that
you’ll need to understand.  If you’ve used Geographical Information
Systems (GISs) before, or if you’re familiar with mapping, these may
already be familiar terms.  You also might have seen these terms earlier
during the day, but we will go further in detail for this section.
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Latitude/Longitude is a concept that most people have already heard of – however, unless you
use it frequently, you may forget which is which!  Latitude allows you to place a point vertically
between the North Pole (90° North) and the South Pole (90° south).  Longitude, on the other
hand, allows you to pinpoint where a place is from east to west.  Longitude falls between 180°
west and 180° east.

MARPLOT Display Options

● Representation of latitude/longitude

● Representation of scale
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The equator is at 0° latitude.  The line of 40° latitude cuts across the U.S. from northern
California to New Jersey.  Zero degrees longitude is the circle that runs from the South Pole to
the North Pole through Greenwich, England.  The forty-eight contiguous U.S. states are framed
roughly between 30° North and 50° North latitude and between 67° west and 125° west
longitude.

Example of Latitude
and Longitude

40° Latitude

67° West

125° West 90° North

90° South
Longitude

L
a
t
i
t
u
d
e

0° Latitude

0° Longitude
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[Note to instructor:  Depending on the visual aids available, you may prefer to demonstrate the
Preferences option using MARPLOT itself.]

MARPLOT allows you to select how to show the latitude/longitude coordinates.  This can be
changed using the “Preferences” option under the File menu.  As you can see, the
Preferences menu item allows you to change a number of aspects of the way certain
information is displayed by MARPLOT.

Latitude/Longitude
Pop-up Box
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Under the Preferences menu item, you have the option to choose how latitude/longitude values
are displayed.  You can display latitudes and longitudes as degrees with a six-place decimal (e.g.,
40.250000°), as degrees followed by minutes (e.g., 40°25.00’), or as a triplet of degrees, minutes,
and seconds (e.g., 40°25’00’’).

For most purposes, the default setting, degrees, will be sufficient.  GPS devices typically report
location is decimal degrees.  (One minute latitude = approximately 2,000 yards; one minute
longitude varies from about 2,000 yards at the equator to 0 yards at each Pole.

MARPLOT can display latitude/longitude values in three different ways.
1)  As a degree value followed by a decimal degree fraction.  For example, 40.250000°

represents 40 and 1/4 degrees, which is the same as 40 degrees and 15 minutes (i.e.,
60/4 = 15).

2)  As a degree-minute-second triplet.  For example, 40°25’00’’ represents 40 degrees, 25
minutes and zero seconds.  Note that is NOT the same value as given in (1).  25
minutes is almost half a degree, not a quarter.

3)  As a degree-minute pair, where the minutes have a decimal fraction.  For example
40°25.10’ represents 40 degrees and 25.10 (25 and a tenth) minutes.

Latitude/Longitude Options

● Three options:
» Degrees followed by a decimal degree fraction

(e.g., 40.250000°)

» Degrees – minute pair (e.g., 40°25.10’)

» Triplet of degrees, minutes, and seconds (e.g.,
40°25’00’’)

● Note:  The first value is not the same as the
second two!
» 40.250000° = 40 ¼° = 40° 15’

» 40° 25’ = 40° ½°

» 40° 25.00’ = 40° and 25.00’

~
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The Preferences menu item also allows you to change the way scale is displayed by MARPLOT.
When we talk about the scale of a map, we mean the size of objects on the map relative to the
size of those objects in the real world.  For instance, suppose a certain road is one mile long.  If
the line representing the road on the computer monitor is 1 inch long, we say that the scale is “1
inch = 1 mile.”  If we zoom out (show more map area on the screen) such that the line on the
monitor is now half an inch long, we say that the scale is “0.5 inch = 1 mile” or “1 inch = 2
miles.”

Scale Pop-up Box
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Three selections are available to you.  You can view the scale as a ratio (such as “1 : 50000”), in
terms of units (such as “1 in = 10 mi”), or in terms of window dimensions (such as “5 mi x 3
mi”).

This gives us two ways to write scales: the “1 inch = 1 mile” format or the “1 : 63360” format.
Another way of indicating scale is to specify how much area is covered by the entire map being
viewed.  For instance, we can write “7 mi x 6 mi” to indicate that our computer map is
displaying 7 miles across by 6 miles up and down.  If we happen to know that the computer
window is 7 inches wide and 6 inches high, then we know our scale is “1 inch = 1 mile.”
Unfortunately, we don’t usually know the width and height of the window on the screen,
especially since you can change the size of the window whenever you want.  You can use
whichever you feel most comfortable with.

Scale

● Three options:
» Ratio

–  1:N (e.g., 1:50,000)

» Distance
–  1 in = N mi (e.g., 1 in = 10 mi)

» Window dimensions
–  Window distance (e.g., 5 mi x 3 mi)
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Remember, we mentioned earlier that you can control the scale ranges at which various layers
appear.  Under the List menu, you can view each of the layers in MARPLOT, and then control
the viewing attributes of each layer individually.

Layer Scale Ranges
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The Scale Ranges option in the Layer List menu item allows you to set four scale values related
to the display of the given layer.  The four scale values are “Show Layer,” “Hide Layer,” “Show
Names,” and “Icons -> Dots.”

The “Show Layer” scale value specifies the smallest (most zoomed-out) scale at which the given
layer is to be shown (turned on).

The “Hide Layer” scale value specifies the largest (most zoomed-in) scale at which the given
layer is to be shown (turned on).

The “Show Names” scale value specifies the scale at which name labels for objects on the layer
are to be drawn on the map.

The “Icons -> Dots” scale value specifies the scale at which symbol (point) objects on the layer
are to be drawn as small dots instead of as their usual symbol icons.

All these scale values are placed on a scale “ruler,” which displays the largest scale to the
smallest scale.

Viewing Layers

● Setting scale ranges
» Four scale values:

–  Show Layer

–  Hide Layer

–  Show Names

–  Icons -> Dots

» Presents a scale “ruler”
–  Ranges from the largest scale to the smallest

scale
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1:15 - 2:00 pm MARPLOT Functions (Cont'd)

Learning objectives:  Having introduced the class to important MARPLOT concepts, to ensure
that the class understands all the beginner-level functions of MARPLOT.

The class will follow along on their computers while the instructor demonstrates.  Topics to be
covered:

•  Preferences
•  Views

- Saving
- Returning
- Using a reference view

•  Output
-  Print
- Save as picture
- Copy

•  Identifying objects, editing text

1. Start MARPLOT.  Have students follow along on their computers.
 

2. Explain the options under the Preferences menu item from the File menu.
 

 Go to the File menu and select the Preferences menu item.
 

 This menu item and dialog box allow you to change the way certain information is displayed
by MARPLOT.  There are six items that the user can control by using this dialog box:
Colors; Tools; Latitude/Longitude; Scale; Legend; and Date/Time.  You can move back and
forth between these choices by clicking with the mouse on the tabs at the top of the
Preferences box.

 

 Demonstrate each of the functions.
•  Colors
•  Tools
•  Latitude/Longitude
•  Scale
•  Legend
•  Date/Time

 

 You can choose the format, in which scale information is displayed.  You can view the scale
as a ratio (such as “1:50000”), in terms of units (such as “1 in = 10 mi”), or in terms of
window dimensions (such as “5 x 3 mi”).

 

 From the scroll-down menu located on the scale preferences tab you can choose whether the
scale format is displayed in various units such as meters, miles, or nautical miles.
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 You can choose whether latitude/longitude values are displayed as degrees with a six-place
decimal, degrees followed by minutes, or as a triplet of degrees, minutes, and seconds.

 

 Have students experiment with changing the background color from white to
 black.

 

 You can select the preferred background color for the map window.  There are two options,
black or white.  The default is white.  You can leave your screens on whichever background
setting you prefer.
 

 Switch instructor screen back to white - unless black works better for display purposes.
 

 The Tool Preferences dialog box lets you choose how the tools located along the left edge of
the map window behave (these choices are also available by double-clicking the tool icons on
the left edge of the map window).  You can set preferences for the Arrow Tool and Zoom
Tool selection, as well as where the Rectangle and Circle Tool draw from.

 

3. Explain and practice using the View menu.
 

 Select the View menu.  From the View menu, select the Save Current View menu option.
 

 When you save a view, MARPLOT records the rectangle, along with a miniature image of
what layers are shown in the map window at the time the view is saved.
 

 Have the students select the zoom tool.  Have students zoom in on the upper left corner of
the map where there are many symbols.

 

 Once students have zoomed in on this view, have them select the Save Current View
option from the View menu and save the view.
 

 This dialog box prompts you to enter a name for the view and the appropriate map with
which to associate the view.  You can only associate a view with a map that intersects at least
part of that view.
 

 Depending on the set-up of your MARPLOT system, there may be a number of views
available for your use beyond those that you have saved yourself.  Also, if your MARPLOT
system is multi-user, you can choose whether the saved view is for your use only, or is to be
shared with other users.
 

 If you have edit-level permission, you have the option of allowing the saved view to be
shared with other users of your system.  If you want to do so, click the “share view with other
users” box.
 

 This menu item is used to add the view that is currently in the map window to the list of
saved views.
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 Select the Go to View menu item from the View menu.
 

 The Go to View option is used to return to a previously saved view.  When you change your
view by any means (for example, by zooming in or out, or going to a view with the Go to
View menu item) you can return to what you were looking at before by using this menu item.

 

 Have the students use the Go to View menu item to return to their entry view of the entire
Prince William County map.

 

 Now that you know how to navigate between views, the next step will be to cover Reference
Views.
 

 Have the students go to the View menu and have students select the Reference View menu
option, the menu which appears to the right will have the options "Set" or "Show," we
will select "Set.".  Students should set their reference view to the view of the upper left
corner that they had saved previously.

 

 The Set Reference View menu item and dialog box allows you to pick a view to be shown as
a reference view on the map window.
 

 In most cases, you will want to restrict your choice of reference views to those views that
encompass the current map view.  The idea is that a reference view is generally supposed to
cover an area that contains the area of the main view, since the point of the reference view is
to show you where the main view is in relation to a larger area.  It isn’t helpful, for instance,
if the reference view is showing County A but in the main view you are zoomed in
somewhere in County B.

 

 Normally, you will want to keep “allow any view in reference” button unchecked to avoid
the mistake of having a reference view that does not contain the main view.  When the button
is unchecked, MARPLOT will only allow you to choose a reference view that contains the
current main view.  Furthermore, as you zoom out, MARPLOT will automatically enlarge
the reference view, if possible, to keep the main view enclosed within it.
 

 Use the “include shared views” box to make this choice.  You can sort the listed views either
alphabetically by the name of the view, or alphabetically by the name of the map the view is
associated with.  Use the “sort by name” and “sort by map” buttons to make this choice.
Also, if the list of views is long, you can type the first few letters of a view name in the box
at the top of the window and use the Find Next button to locate the desired view in the list.
 

 Once students have set the reference view, have them go to the View menu and point out
that the Reference View "Show" sub-menu item is checked.

 

 If you select the Show Reference View menu item without having chosen a reference view,
MARPLOT will bring up the Set Reference View dialog box.
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 Have the students click on the Reference View sub-menu "Show" option so that the
reference view disappears.  Have the students click on the same line again so that their
previously selected reference view reappears.

 

4. Practice using reference views.
 

 [All of the following steps should be conducted by the class, with the teacher reading the
steps.  Students should be encouraged to make each step after the instructor performs
them.]
 

 Start from the entry view of the Prince William County map.
 

 You should have the reference view set to the view of the upper left corner of the map, which
you saved earlier.
 

 Click with the magnifying glass tool near the cluster of symbols in the central portion of
the map.  Note the rectangle, dashed red outline, in the reference view which indicates
the relation of the current view and the reference view.  Select the arrow tool and click on
the symbols in the view to identify the objects.

 

 Notice that the names of the objects appear in the lower left corner of the screen as they are
highlighted.
 

 Try to identify the large white polygon.
 

 This white polygon outlines the city of Manassas.  Because the City is independently
incorporated, and is not part of the county, the data have not been included in the county.  As
a result, you cannot select it or identify the polygon.
 

 You can also use MARPLOT to find objects that you already know about.  What if you
learned that there had been an incident at the Adams Petroleum Facility in Prince William
County?
 

 Find Adams Petroleum Factory.
 

 Remember, earlier we used the Search option to find a specific address.  This time, we’ll be
looking in another layer to find information about a CAMEO facility.
 

 Locate the Central Elementary School to the northwest of the factory.  Measure the
distance between the school and the facility.

 

 Use the Distance tool from the tool bar along the left side of the map to measure the distance
between the school and the factory.  How far is it?
 

 Now zoom in further to see if you can obtain a more precise measurement.
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 Notice that, as you zoom in further into the screen, you may be able to more precisely
indicate the center of the school or the facility icon.  The distance may not change much, but
it will probably change a little to indicate this change.
 

 Look at the reference view to get a sense of the bigger picture.
 

 In the instance of a spill at the factory, it would be useful to see the surrounding area from up
close, but it would also be beneficial to have the reference view showing the surrounding
area at a larger scale.
 

 HINT: Saving views is faster when you do not have a reference view showing, and when the
entire map window is visible on the screen.  Otherwise, MARPLOT will have to redraw the
view in order to save it.

 
5. Discuss the options presented under the Print menu item.
 

 Select the Print menu item from the File menu.
 

 The Print option will not be used for the training.  However, so that you will know how to
print when you return to your own workplaces, where your computer will be connected to a
printer, I am going to briefly discuss the Print dialog box options.  The Print menu item is
used to print what is currently drawn in the map window to your printer.
 

 Before printing you will probably want to use the Print Setup (Page Setup on Macintosh)
menu item to alter general printing settings.

 

 Show Print Setup.  Return to Print menu.
 

 When you choose the Print item, you are presented with a dialog box that lets you specify the
size of the printed output.  By default, the printed output is the same size as the screen
display.  If you want to expand or shrink the image when printing, you can specify the
desired size either by giving its dimensions (width and height), or by specifying the map
scale that you want the output to have.
 

 IMPORTANT NOTE: Do not attempt to change the size of the printed output by using the
Reduce/Enlarge or Scaling fields in the Print Setup/Page Setup dialog box; leave it at 100%.
If you want an output that is reduced or enlarged, you can achieve this by modifying the
width, height or scale fields in the Print dialog box.  For instance, to reduce the image by
50%, change the width (or height) field to 1/2 its original value.
 

 The Print dialog box displays the size of a printed page as well as the number of pages that
will be printed, according to the dimensions or scale you have specified.
 

 The printout will include a scale bar and a time stamp in their original locations from the map
window.
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 If a reference view is showing in the map window, that reference view will be added to the
printed output in its original location from the map window.
 

 Select Save as Picture.  Have the students save their current view as a picture.
 

 The Save as Picture menu item is used to save an image of what is currently drawn in the
map window to a picture file.  Such a file can be opened with a standard drawing program
such as PaintBrush on Windows or AppleWorks on the Macintosh.  The procedure for saving
a picture differs slightly between Windows and Macintosh.
 

 When you choose Save as Picture on a Windows computer, you are presented with a standard
file-saving dialog box to specify the file to be saved.  You can choose to save a bitmap file
(type “.bmp”) or a metafile (type “.wmf”).  Metafiles are often smaller than bitmap files, and
have the advantage that certain programs will allow you to edit them on an object-by-object
basis.  However, bitmap files are more common and can be opened with standard programs
such as PaintBrush.
 

 The scale bar and time stamp will be shown on the picture in the same location as on the map
window.  Only the selected objects will be included in the output when you select the option
of including only selected objects on the output.
 

 If a reference view is showing on the map window, that reference view will be added to the
saved picture.
 

 When you choose Save as Picture, you are presented with a dialog box that lets you specify
the size of the picture to be saved.  By default, the saved picture is the same size as the screen
display.  If you want to expand or shrink the image when saving, you can specify the desired
size either by giving its dimensions (width and height), or by specifying the map scale that
you want the picture to have.
 

 You will also be prompted with the option of saving the picture in “print mode, ” which will
insert special codes into the picture to cause certain lines to be printed with hairline thickness
on certain printers.  When this option is left unchecked, no special codes will be inserted.

 

 When you click OK to confirm the size and scale bar choices, you are presented with a
standard file-saving dialog box to specify the file to be saved.
 

 Select the Copy option from the Edit menu.  Do not have the students copy an
 item, but go over how to copy an image of the current view to the clipboard.

 

 The Copy option is used to copy an image (picture) of the current view to the clipboard.  You
can then paste the picture into a painting application, you cannot paste the picture back into
MARPLOT from the clipboard.
 

 The Cut, Copy, and Paste items in the Edit menu are not used to cut, copy, and paste
MARPLOT objects.  While you cannot use the Edit menu to perform these functions,
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MARPLOT provides a number of mechanisms to accomplish the desired goals.  To move
objects, select one or more and drag them with the Arrow tool.  To change an object’s layer
or map, use the Object Settings dialog box.  To change several objects at once, use the move
items in the Objects menu.
 

 Macintosh users:  When a dialog box is active, you can use the Edit menu to cut, copy, and
paste text.

 

6. Demonstrate printing.

From the View menu, select the Go to View option and click on the view titled "Central
Elementary School".  Click on the "Go to View" button.

The contents of the map window can be printed to your printer or saved as a standard picture
file that can be opened by a painting or drawing application.

 

 Click on the File menu and click Print.
 

 The Print dialog box pops up where you can specify the size of the printed image, along with
two other options.  The values in the “width” and “height” fields are set to correspond to the
current size of the map window.  Thus, if you leave the numeric settings as they are, the
printed output will have the same scale (i.e., will be the same size) as the image on your
screen.  If you change the width, height, or scale value, MARPLOT adjusts the other values
accordingly, and recalculates the total number of pages to be printed, shown in the bottom-
right corner of the “Output Size” box.

 

 As an example, type in "5" for width.
 

 The width is currently set at 8.01 inches, and the height is set at 5.44 inches.  In the bottom
right corner of Output Size, it indicates that it would print out in two pages.  (NOTE:  Your
computer may have a different Output Size, because of the different setup.)  As an example,
type in "5" for width.  The height automatically adjusts to the new width change, and the
total number of pages to be printed is recalculated.  In this case, it is changed to 1 page.

 

 When printing the image, MARPLOT makes full use of each page that is printed.  For
instance, say that the output width is set to 10 inches.  This means that the image that is
shown in the map window will be 10 inches wide, taking up all of the first page and a couple
of inches of the second page.  However, MARPLOT will continue to fill out the second page,
extending the printed image both to the east and to the south.  Thus, you typically get a bit
more of your map on the printed output than what is shown in the map window.

 
A scale bar and time stamp will be included on the map window.  The scale bar indicates the
scale to users of the printed map.

 

 The lower check box is used only in certain cases where there are so many objects on a
particular layer that to include them all on the printout would cause it to be too cluttered.  If
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you select only certain items on such layers, and click the lower check box when printing,
any objects on those layers that are not selected will not be included in the printout.  Another
way of saying this is that, for layers with selected objects, only the selected objects will print.

 

 Click Cancel when finished.
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7. Show how Save as Picture item is used.
 

 We can also use our view of Central Elementary School as an example of how to use a
picture saved from MARPLOT.
 

 Using the image of Central Elementary School again, click on the File menu, and click
Save as Picture.

 
The Save as Picture dialog box pops up.  It asks you for the name and directory location of
the saved picture file.

Choose the type of file to be saved from the “Save File of Type:” menu.

The two check-box options in this box are analogous to those described above for printing.

Click Cancel when finished viewing.

Macintosh users will see a slightly different Save as Picture dialog box.

You will be prompted to enter the desired picture size; we will leave the default settings for
now.  At this time, you will also have the opportunity to decide to include only selected
objects in the picture and to save the picture in print mode.

8. Demonstrate and have the students follow along to edit the text for US Hwy 15.

Now that you are familiar with identifying objects by clicking on them with the Arrow tool,
we will try editing the text that goes along with objects.

 Go to View of the upper left corner of the Prince William County map.  Zoom in on the
area surrounding the Central Elementary School until you can see the text for US Hwy
15.  Select a segment of U.S. Hwy 15 and open the objects setting.

 

[If students are having difficulty selecting the object, make sure they have zoomed in
sufficiently.]

Perhaps you want the name of the road to read US Highway 15 rather than using the
abbreviation for highway.  However, when you double click on the road, you will see that
you cannot edit the name of the road - that’s because the layer, on which this highway is
located, is currently locked.

 Unlock the Road layer.
 

To edit the text for the Road Segment, you must first go to the Layer List and unlock the
Road Segment layer.

 Have the students type the name in as US Highway 15.
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Once the layer is unlocked, the students can double click on the object with the Arrow tool.
At this time, a dialog box will appear with the text highlighted.

The students can correct the title of the road segment by US Highway 15.

Have the students relock the layer so that they do not make any unwanted changes 
to their map.

Have students go to the List menu, Layer List option.  The Roads layer should be runocked.
Click on the Padlock icon in the far left column on the Roads layer in order to relock the
layer.  This will prevent you from making any unwanted changes to the current map’s Roads
layer.
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2:15 - 3:15 pm Examples (Hands-on)

Learning objectives:  To ensure that the class has captured the MARPLOT functions already
covered and to provide hands-on instruction on some more advanced MARPLOT functions.

The class will follow along on their computers while the instructor demonstrates.
Demonstrations will be problem-oriented, with significant class participation expected.  Topics
to be covered:

•  Using Additional Maps
•  Searching and the Search Collection
•  Adding and Modifying Objects

- Layer locking
- Changing fill patterns
- Creating point objects

Using Additional Maps

[Note to Instructor:  If this portion is to be covered, a LandView map will be needed.]

1. Provide class with introduction to the concepts involved in adding maps.
 

 There are a number of options for adding MARPLOT maps to your individual MARPLOT
system.  For instance, you can copy a map into the MARPLOT folder/directory, use Find
New Map, or use maps on a LandView CD.  A MARPLOT map is a folder/directory
containing layer files.
 

 Go to List menu; show a list of map file names from the Map List selection.  Click Find
New Map and show files with various extensions.

 

 A MARPLOT map is a directory (folder) containing layer files.  Layer files have names that
end with “.LYR,” “.SUM,” and “.OBJ” (in some cases there are also files with names ending
in “.SM2” and “.NNX”).
 

 MARPLOT automatically adds to its map list any map directory (folder) that is inside the
MARPLOT directory (folder) at the time a MARPLOT session begins.  MARPLOT keeps a
list of maps stored in locations other than the MARPLOT directory in the file
XTRAMAPS.PLT.  When a MARPLOT session begins, MARPLOT adds to its map list any
map in this file that is still valid (maps in the XTRAMAPS.PLT file are invalid, for example,
if they are on a removable disk that is not currently mounted, or if you have renamed a
directory or folder that is part of the path to the map).
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 Also, if you have a CDMAPS folder containing the appropriate files, MARPLOT will
automatically add maps from a LandView™ compact disc as soon as it recognizes that such a
CD has been inserted.

 

2. Show how to copy a map into the MARPLOT folder (directory).
 

 Windows users click and hold on the map directory (usually on drive A) by using the
mouse.  Drag it into the MARPLOT directory (usually on drive C) using the "File
Manager" and release.  The maps you can copy to another directory are cd, xtra, and
user maps.
 

 Or you can go to the File menu item in the "File Manager", and click on Copy, to copy
the new map file into the MARPLOT directory.
 

 Macintosh users, open the MARPLOT folder located on your desktop.  Click with the
mouse and hold on to the map icon you want to copy.  Drag the map icon to the desired
folder located on your desktop. The maps you can copy to another directory are cd, xtra,
and user maps.

 

 If you have space on the hard disk where you keep MARPLOT itself, and if the map is one
you want to use regularly, it makes sense to keep the map right in the MARPLOT folder.
This provides you quicker access to your maps, speeding the process of using MARPLOT,
and also allows you to make changes to the maps, which you can't do on the CD maps.  It’s a
simple matter of copying the map folder into the MARPLOT folder.
 

 Restart MARPLOT to see the new map.
 

 [Depending on the amount of time your computer takes to restart MARPLOT, you may
prefer to simply inform the class that the new map file would be there when you next
restarted MARPLOT.]

 
3. Use Find New Map under the List menu to find a map on a hard disk.
 

 Under the List menu, click on Map List.  When the Map List dialog box comes on the
screen, click on Find New Map.

 

 In the Map List dialog box, you can pick a new map by locating the file that ends with
".MAP" within the map directory you want to add to the list of maps.
 

 This can be useful when you have a map that is too big to store on the same hard disk as
MARPLOT.  You can store the map on another disk.  Or, you may have a map on the same
disk as MARPLOT, but not in the same folder (you might want to use the provided
XTRAMAPS folder to “hide” it).  Perhaps you want to keep the map on a removable disk,
and insert the disk before a MARPLOT session where that map will be used.  In all of these
cases, you need to use MARPLOT’s Find New Map function to show MARPLOT where the
map is located.
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 [You will need to have a MARPLOT map file saved in another directory for this portion of
the training.]
 

 [If a LandView CD is inserted, MARPLOT asks if you want to find a map on the CD by
specifying its state and county names.]
 

 You can add a new map simply by selecting a file that ends with ".MAP" within the map
directory.

 

 Select a map from the list and click OK.
 

 The new map selection is now added as one of the choices in the Map List dialog box.
 

 Click OK to add the map to the list but return to the map of Prince William County.
 

 At this point, you can click OK, or click Go to Map to view the added map right away.
MARPLOT keeps the path to the new map in its XTRAMAPS.PLT file.  It will remember
the map until you use the Remove button in the Map List dialog box to remove it.
 

 

Searching and the Search Collection

Earlier today we searched for several objects by name - a street, an address range, a place.
 

 You can use the same techniques you used earlier to find other types of objects by name.  For
instance, to find the City Square Apartments in Prince William County, you could search for
objects with names starting with “city” on the CAMEO POPULATIONS layer of the Prince
William County map (or simply the “Maps in View” if you are currently looking at Prince
William County).
 

 Now, instead of searching by name, you will learn how to search for objects by geographical
distance.

 

1. Find all CAMEO facilities located in Prince William County and display in Search
Collection, and show Abalone Press on the map.

 
 Click on the Arrow tool.  Drag a selection rectangle over the entire Prince William
County area using the Arrow tool.

 

 The simplest way to search within a certain area or distance in MARPLOT is simply to drag
on the map with the Arrow tool.  To define the entire Prince William County area, click and
hold the left mouse button starting from the top left corner of the county and drag the box
towards the lower right-hand corner until it captures the entire county within the boundaries
of the rectangle.
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 As you drag, you define a region, either rectangular or circular (you can choose the shape
(rectangle or circle) in the Preferences dialog box).
 

 When you release the mouse button, MARPLOT asks which layers you want to select on
(only layers that are currently shown are offered).  Pointing and clicking the boundary would
select the Prince William County area.
 

 Select "CAMEO Facilities" in the "Select on Layers. . ." dialog box.
 

 When you release mouse button, the "Select on Layers. . ." dialog box pops up.  To find all
CAMEO facilities, highlight "CAMEO Facilities" and click Select.  MARPLOT will select
all of the objects from the chosen layers that fall within the defined region.  It includes
objects that are partially inside and partially outside of the region.
 
 The map now displays all of the "CAMEO Facilities" objects that fall within the defined
rectangle (highlighted by red boxes), and it shows at the bottom left-hand corner of the
screen that six objects were selected.
 

 Click on the Copy to Search Collection function under the List menu.
 

 To see exactly which objects were selected, click on the Copy to Search Collection function
under the List menu.  This brings up the "Search Collection" dialog box.
 

 Highlight "ABALONE PRESS" and click on Show on Map.
 

 To find the location of one of the objects in the Search Collection, highlight "ABALONE
PRESS" and click on Show on Map.  The map now displays only that object, and highlights
the object with red boxes and places the flashing focus point on it.  Although only one object
is selected now, the Search Collection is unchanged; it still contains the 6 found objects.

 

2. Search by geographic distance using the "Search Criteria" dialog box and
corresponding to data from the previous example.  Identify CAMEO contacts who are
within five miles of the CAMEO facility, ABALONE PRESS.

 
 In this example, instead of searching primarily by name, we will explore the different
mechanisms MARPLOT provides for searching by geographical distance.  We can ask
questions like, “How many objects on layer A are within one mile of this point?” or “Among
the objects found in the last search, which ones fall within this threat-zone?”
 

 Click on the icon indicating ABALONE PRESS (it should already be selected from the
previous step).

 

 Indicate that you are interested in identifying CAMEO contacts who are within five miles of
the CAMEO facility, ABALONE PRESS.  The object, ABALONE PRESS is already
selected from the previous case, but if it is not, click on the object.
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 Click on Search function under the List menu.
 

 When you click on Search function under the List menu, the Search Criteria dialog box pops
up.
 

 Under "Search for objects that:," select "that are within . . ." under the scroll-down
menu.  Then type in "5" in blank for miles, and leave "mi" and "the currently selected
object(s)" as they are.  Under "Layer(s) to search:," keep "Individual Layer . . ." and
select "CAMEO Contacts" under the scroll-down menu.  Click Search when done
inputting criteria.

 

 We will search for objects that are within 5 miles of the Abalone Press facility in the
CAMEO Contacts layer.  The Search Collection dialog box pops up and displays objects
found.  In this case, only one CAMEO contact was found within five miles of the
ABALONE PRESS – Garcia, Luis.
 

 Click on Show on Map to see where Luis Garcia is located.
 

 By clicking on Show on Map, you can see where Luis Garcia is located -- note that the
contact icon is highlighted, and the name is shown in the bottom left hand of the screen.

 
3. Develop a list of all hospitals located in Prince William County and save Search

Collection for future reference.
 

 Select the entire Prince William County area.
 

 Click and hold the left mouse button starting from the top left corner of the county and drag
the box towards the lower right-hand corner until it captures the entire county within the
boundaries of the rectangle.
 

 When you release mouse button, the "Select on Layers. . ." dialog box pops up.
 

 Highlight "CAMEO Hospitals" and click Select.
 
 To find all CAMEO hospitals, highlight "CAMEO Hospitals" and click Select.  The map
now displays all of the "CAMEO Hospitals" objects that fall within the defined rectangle
(highlighted by red boxes), and it shows at the bottom left-hand corner of the screen that two
objects were selected.
 

 Click on Copy to Search Collection function under the List menu.
 

 To see exactly which objects were selected, click on Copy to Search Collection function
under the List menu.  This brings up the Search Collection dialog box, which lists the found
hospitals in the Search Collection.
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 If you plan to use this particular set of hospitals repeatedly, you can avoid having to redo the
search by saving the Search Collection to disk.
 

 MARPLOT lets you specify the file to save into.  It is a good idea to keep saved Search
Collections in the “Searches” directory (folder) that MARPLOT provides explicitly for this
purpose.  (Each user in a multi-user MARPLOT system has his or her own Searches
directory. Your MARPLOT system can be set up in either "single-user" or "multi-user"
mode.  In multi-user mode, there is a system administrator who has the ability to give other
users access to the system by giving them a password.  In single-user mode, there are no
passwords, and anybody who starts MARPLOT is given edit-level permission.)
 
In some cases, you may want to save the list of objects in the Search Collection to disk, so
that you can use them again any time in the future.  You can do this using the Save
Collection button.  You are prompted for a file name to save the Search Collection into.  This
file has an extension of "MSC" for MARPLOT Search Collection.  Note that MARPLOT
provides a directory called "SEARCHES" as a convenient place to store your saved search
collections.  If your MARPLOT system is multi-user, each user has his or her own
SEARCHES directory.

To retrieve a previously saved Search Collection, use the Load Collection button.  The
loaded collection can replace, be combined with, or serve as a filter on the current search
collection, depending on your choice at the bottom of that dialog box.
 

 Thus, during a future MARPLOT session, you can retrieve the saved Search Collection by
selecting Show Search Collection from the List menu, clicking the Load Collection button,
and selecting the saved hospitals file.
 
Also keep in mind that saving a Search Collection does not save the actual objects
themselves, but rather saves the references to the objects.  Thus, if you save an object as part
of a Search Collection, and then delete the object from the map, you cannot recreate the
object by loading it from the Search Collection.  If you load a Search Collection containing
references to deleted objects, MARPLOT displays a warning that those references are now
invalid.

Adding and Modifying Objects

While you will likely use your MARPLOT maps “as is”, for viewing and searching only, you
may want to make modifications and additions.  These can range from minor graphical
modifications of pre-existing objects to the entry of entire databases of geographical
information.

Next we will work through a series of examples to show you how to create and modify six of
the seven types of MARPLOT objects: points, rectangles, circles, polylines, polygons, and
text labels.
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1. Revisit layer locking and user permission.

 Remember that any time you are going to be modifying or adding objects, you need to
unlock the layer or layers you will be editing.  We saw this earlier when we revised the name
of US Hwy 15 on the Road layer.  MARPLOT starts each session with all layers locked.  It is
a good practice for you to unlock only one layer at a time, except in certain cases when two
or more layers must be unlocked at the same time, such as when you are moving objects from
one layer to another.  You should relock a layer as soon as you are finished making changes
to it.  This will reduce the chance of edit mistakes, such as dragging an object when you
intended only to click on it to select it.
 

 If your MARPLOT system is multi-user, your system administrator will determine if you
have edit-level permission or not.  Without edit-level permission, you are restricted to editing
those layers on your personal user's map only.  Edit-level permission is required to edit other
maps.  You should also note that when the lock icon for a layer is gray instead of black, it
indicates that the given layer has been locked by another application sharing information
with MARPLOT.  In effect, the layer is "owned" by that application.  The layer can be
unlocked, but the changes made to objects on that layer are restricted to those made by the
use of the graphical menu items in the Objects menu.

Under the List menu, click on Layer List.  Click on the lock icon of CAMEO Schools.
 

 Notice that the Delete and Rename buttons are now available (they are not grayed out).  Now
it is possible to make changes to the objects in that layer, such as moving the objects,
renaming them, or changing their colors.
 
[IMPORTANT NOTE:  If your MARPLOT system is not multi-user, anyone who uses the
system has edit-level permission.]

2. Change the Fill pattern of a single object.

 Suppose we want to generate a printout of Prince William County that shows just the Places
layer – the various cities and towns, plus the boundary of the county itself.  When
MARPLOT maps are generated from TIGER/Line data, the translator program assigns a
random color and fill pattern to each city/town polygon.  Occasionally, two adjacent towns
may be assigned the same color and fill pattern, making it hard to distinguish them visually.
The problem is worse when dealing with printed maps, since only the fill pattern can
distinguish the polygons if you do not have a color printer.
 

 Click on the List menu and click Layer List.  In the Layer List dialog box, click on the
“Hide” button for all layers.  Then click on “Show + Names” for the Places layer.  Click
OK when done.  Zoom in on the map, if necessary, to clearly see the two places,
Montclair and Dale City, with their names.
 

 If you look at only the Places layer of Prince William County, you will see that the adjacent
towns of Montclair and Dale City have both been assigned the same fill pattern.  We will
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learn how to change the fill patterns for Dale City, so it will be easier to distinguish the two
places on a black and white printout of the map.
 

 Bring up the Layer List dialog box using the Layer List item under the List menu.
 
The Places layer should be the only layer in "Show + Names" mode, and click the "Hide"
button for all other layers.

Click on the lock icon of the Places layer to unlock it.  Return to the map.

NOTE:  If you did not have edit-level permission, MARPLOT would still unlock the layer,
but would present a note reminding you that you would only be able to make changes on the
Places layer of your personal user’s map, not shared maps like Prince William County.

In the map window, you see that the list of tools along the left edge of the window has been
extended to offer tools for creating objects.  Currently, you are interested in modifying
existing objects, not creating new ones.

Click on the Dale City polygon to select it.  Under the Objects menu, click on Object
Settings.

Because the Places layer is unlocked, all of the items in this dialog box are “active,” meaning
that you can click on them to set the various attributes of the object:  its name, map and layer,
its classifications, its graphical settings, etc.

NOTE:  If the Places layer was not unlocked, or if we only had browse-level permission, this
dialog box would display the same information, but all of the items would be grayed out,
indicating that you could not change them.

Click on the Fill Pattern scroll-down menu, and choose the cross-hatched pattern, and
click OK.

The map is redrawn, and you see that Dale City has the new pattern.
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Cross-hatched pattern for Dale City

3.   Show class an example of changing the fill patterns of multiple places – Bull Run CDP,
Sudley CDP, and Loch Lomond CDP.

Zoom in on the clump of places near the center of the county by using the Zoom-in tool
(the "Z" tool) and dragging the rectangle to capture that area and then releasing the
mouse button.

A short cut for changing fill patterns is to use the graphical items in the Objects menu.
Notice that these three adjacent towns all have the same fill pattern – Bull Run CDP, Sudley
CDP, and Loch Lomond CDP.

Click on the Bull Run place to select it, and then click on Fill Pattern under the Objects
menu to select any desired pattern.  Do the same for Sudley, picking a different pattern
this time.  When you are done, lock the Places layer by clicking on the lock icon next to
the Places layer in the Layer List dialog box.

The map is redrawn and the new fill pattern shows.  When you are done editing the Places
layer, lock it by clicking on the lock icon next to the Places layer in the Layer List dialog box
found under the List menu.



MARPLOT Instructor Manual

66

New patterns for Bull Run and Sudley CDP

Go to the map of the entire county by clicking on the View menu, and clicking Go to
View.  Select "PRINCE WILLIAM COUNTY, VA:  <entire map>" and click Go to View.

To get ready for the next exercise, go to the map of the entire county by clicking on the View
menu, and clicking Go to View.  Select "PRINCE WILLIAM COUNTY, VA:  <entire
map>" and click Go to View.

4. Create Point Objects

 We are going to be making some objects just for demonstration purposes, so the Temporary
Layer is a good place to put them, since they will be deleted automatically when we quit
MARPLOT (we get a warning and a chance to move the objects to another layer before
quitting, in case we want to keep them after all).  Using the Layer List, let’s unlock the
Temporary Layer.

 

 Under the List menu, click on Layer List, and click on the lock icon next to the
Temporary Layer to unlock the layer.

 

 Click on the "Show + Names" box for the Temporary Layer.  Change the mode of the
Places Layer to "Show."

 

 Click on the "Show + Names" box for the Temporary Layer, so that you can see the names of the
objects you create.  Change the mode of the Places Layer to "Show," rather than "Show +
Names," because it will clutter the map.

 



MARPLOT Instructor Manual

67

 Once the map is redrawn, you see that there is a lot of white space in the northern part of
Prince William County.
 

 Select the Zoom-in tool, and draw a rectangle to capture the area that includes the
northern-most tip of the county and the space just above Sudley CDP.

 

 Draw a rectangle to capture the area that includes the northern-most tip of the county and the
space just above Sudley CDP.
 

 With the Symbol tool, , click at the center of the area you have just created.
 

 To make a symbol (point object), select the  Symbol tool.  With the Symbol tool, click at
the center of the area you have just created.
 

 Windows users, in the "Type:  Point" category, click on the Set button next to "Symbol:"
to choose the symbol design.  Click on the symbol of the deer's head.
 

 Macintosh users, in the "Type:  Point" category, click on the arrow in the symbol box to
choose the symbol design.  Click on the symbol of the deer's head.

 

 The Object Settings dialog box for the new point object pops up.  It assigns the point the
default name “untitled.”  It puts the point on the Temporary Layer, since that is the only
unlocked layer.  Also, it chooses the user’s map as the default map for the object.  The
default graphical settings for the object are the defaults for the Temporary Layer.  The map
will redraw with the new symbol at the location you have selected once you exit the Object
Settings dialog box.
 

 To set the name of the object, type "Deer Trail" in the Name category.
 

 You can move the object into the correct position in one of two ways.
 

 In the Object Settings dialog box, click on the Position button, and the Point Position
dialog box will pop up. This option is used when you know the exact latitude/longitude
position of the object.  Click OK when you finished viewing the Point Position dialog box.
 

 First, you can move the object by using the Position button in the Object Settings dialog box.
This option is used when you know the exact latitude/longitude position of the object.  The
map will redraw with the new symbol at the location you have selected once you exit the
Object Settings dialog box.
 

 Click OK at the Object Settings dialog box.
 

 If you are not concerned with that degree of precision, however, the second option is to move
the object simply by dragging it with the Arrow tool.
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 Click and hold the deer symbol with the left mouse button, and drag it to the northern-most
tip of the county and release mouse button.

 

 The map redraws with the new location of the deer symbol.
 

5. Create different types of objects, such as rectangle and circle objects.
 

 First, we will create a rectangle.
 

 Select the Rectangle Object tool.
 

 The Rectangle tool is used for creating rectangle objects, such as buildings, neighborhoods,
and other man-made objects.  A rectangle object is always oriented so that its sides are
vertical and horizontal.

 

 Drag the rectangle's boundaries to the desired size at a location to the left of the county.
When you let go of the mouse button, the Object Settings dialog box pops up.  Leave the
object in the Temporary Layer of the User's map as designated by the program.  Type
"Rectangle" in the Name category, and click OK.
 

 You create the rectangle by clicking with the Rectangle tool on the map and dragging.  As
soon as you let up on the mouse button, the Object Settings dialog box pops up to allow you
to change its setting.  You want to be careful when entering this information, to make sure
you place the object on the correct layer and map.
 

 Click OK when you are happy with the settings for the new object.
 

 Now let’s create a circle.
 

 To create a circle, select the Circle Object tool.
 

 The Circle tool is used for creating circle objects.  Circles are more useful in describing
natural boundaries such as lakes, or radii of user-made areas (e.g., one-mile radius).  You
may also be interested in using this function if you make use of LandView in the future.
LandView will estimate the population around your map pointer and summarize the
population statistics for the households contained within a circle of a user-determined radius.
Then, using MARPLOT, you can draw the circle to see which neighborhoods have been
captured.

 

 You create the circle by clicking with the Circle tool on the map and dragging.  Drag the
circle's boundaries to the desired size where half of the circle is on the rectangle.  When
you let go of the mouse button, the Object Settings dialog box pops up.  Type "Circle" in
the Name category.
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 Click with the Circle tool on the map and drag.  As soon as you let up on the mouse button,
the Object Settings dialog box for the new object pops up to allow you to change any of its
settings.  Once again, make sure the object has been placed on the correct layer and map.

 

 Click OK when you are happy with the settings for the new object.
 

 Since you have created two polygon objects, you can use the Make New Polygon option
under the Edit menu to compute the intersection, union, or difference.  This menu item
performs one of two functions depending on which objects are currently selected.
 

 If a single polyline object is selected, it creates a new polygon object that forms an
"envelope" around the selected polyline.  An envelope is a complex polygon object that is
constructed to cover the map area within a given distance from any point on the polyline.
You use the Make New Polygon dialog box to specify this distance.  For instance, if the
polyline represents a road, and you want to see the area that is within 100 yards of any point
on the road, you would specify 100 yards in the Make New Polygon dialog box, and the
resulting polygon would cover the desired area.  Once the envelope is created, you can use it,
for instance, to see what other objects fall within it.
 

 If two or more polygon, rectangle, or circle objects are selected, it creates a new polygon
object that is the intersection, union, or difference of the selected objects, depending on your
choice in the Make New Polygon dialog box.  The intersection is the area that all of the
selected objects have in common.  The union is the area that all of the selected objects cover
in total.  The difference is the area of the object you selected first (by clicking or selecting it
in some other way) minus the areas of the other selected objects (those you selected later).
As a simple example, suppose you have several polygons and want to calculate their total
area.  Instead of finding the area of each and adding to total manually, you could select all of
the polygons, use Make New Polygon to create their union, and use the Object Settings
 dialog box to find the area of the union object.
 

 The object created by Make New Polygon (the envelope, union, intersection, or difference) is
placed on the Temporary layer of your user's map.  Objects on the temporary layer are
deleted when you quit MARPLOT.  If you want to save them, move them to another layer
before quitting.

 

 To create an area of difference between the rectangle and the circle, first highlight both
objects by pressing Shift key and clicking with the mouse at the same time.

 

 Let's say you wanted to compute the difference between the rectangle and the circle you have
just created.  You can create the area of difference by highlighting both objects using the
mouse and holding down the Shift key.

 

 Under the Edit menu, click on Make New Polygon.  In the Make New Polygon pop-up
box, click on the "difference (first-selected - others)" option, and click OK.
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 Once the objects are highlighted, click on the Edit menu and select Make New Polygon.
Click on the "difference (first-selected - others)" option, and click OK.  A new object is now
displayed, it is the difference of the rectangle and the circle, and is labeled "difference."

 

 Next, we’ll go ahead and create a zigzag line.  Polylines are mainly used to add roads on the
maps you are creating.  Polylines and polygons are created by clicking at each vertex point.
A double-click indicates the final point.

 

 Select the Polyline Object tool.
 

 To create a polyline, select the Polyline Object tool.
 

 Click once within the boundaries of Prince William County; then move the mouse and 
click again.

 

 Click once within the boundaries of Prince William County, and you will see a line extend
from your originating point.  Move the mouse and click once again, and a line appears from
your originating point to the place where you last clicked.

 

 Create a zigzag line.
 

 Create a zigzag line by continuing to drag and click a couple more times.
 

 Double click to end.
 

 Once you are finished, double click at the last point. Polylines are mainly used to add roads
on the maps you are creating.

 

 Type "Polyline 1" in the Name category.
 

 The Object Settings dialog box pops up, and type "Polyline 1" in the Name category.
 

 Using the Polyline Object tool again, create another zigzag line that intersects with
Polyline 1.  Double click to end.
 

 Create another zigzag line that intersects with Polyline 1.  Use the Polyline Object tool,
create Polyline 2 and double click at the last point.

 

 Type "Polyline 2" in the Name category.
 

 The Object Settings dialog box pops up, and type "Polyline 2" in the Name category.
 

 To create an union between the two polylines, highlight both objects by pressing Shift
and clicking with the mouse.

 

 Create an union of the two polylines by highlighting both polylines.
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 Under the Edit menu, click on Make New Polyline.
 

 An union of the two polylines has been made, however the original polylines are still present.
You can see each individual polyline by moving Polyline 1 away from the union site, and
then moving Polyline 2 away.

 

 Another function of the Edit menu is the Polyline <-> Polygon.  This feature allows you to
convert the selected object from one type to the other.  This is useful, for instance, to "close
off" and fill a polyline boundary.

 

 Highlight only Polyline 2 after it has been moved away from the union object of Polylines
1 and 2.

 

 Click on only Polyline 2 to highlight it.  It should have moved from the union object of
Polylines 1 and 2.

 

 Click on the Edit menu, and select Polyline <-> Polygon.
 

 Under the Edit menu, click on Polyline <-> Polygon.  Polyline 2 has now been converted into
a polygon.  You can also use this function to convert a polygon into polylines.

 

 Finally, before we move on, let’s create a polygon.
 

 Select the Polygon Object tool.
 

 The Polygon tool is used for creating polygon objects or, multi-sided, closed figures.
 

 Find some blank space to the right of the county.  Make a pentagon by clicking once for
the originating point.  Then make five sequential lines by dragging the lines to the length
and position desired, and clicking once to end that line and to start another one.  Make
the last point close to the first point.
 

 You define the polygon segment by segment, clicking at the end point of  each segment.
 

 Double-click on the final endpoint to have MARPLOT close the polygon.
 

 Once you are finished drawing the pentagon, double click at the final point to finish creating the
polygon.
 

 Type "Pentagon" in the Name category.
 

 As soon as you double-click, the Object Settings dialog box for the new object pops up to allow
you to change any of its settings.
 

 



MARPLOT Instructor Manual

72

 Click OK, when you are satisfied with the placement and settings of the new object.
 

6. Change the shape of a non-symbol object.
 

 Use the Arrow tool and click on the "Rectangle" to select it.
 

 To change the shape of a non-symbol object, use the Arrow tool. We will change the shape
of the “Rectangle” object we just created.  Use the Arrow tool and click on the “Rectangle"
to select it.  Notice that the rectangle is now be highlighted by red boxes.
 

 Drag the bottom right corner of the rectangle to increase its size.
 

 You can change the shape of the objects that you added to your maps using the Arrow tool.
Now, let’s try changing the shape of another object we created, change the shape of the
“Pentagon” object. 

 

 Click on the "Pentagon" to select it.  Change the shape of the pentagon by dragging one
of its vertex points.

 

7. Show how to use the Text tool, , to make text label objects.
 

 This tool provides a labeling area for maps, when the shown names of the individual objects
do not provide sufficient information.  An Edit Text dialog box pops up and allows you to
type in the desired text.
 

 Select the Text tool.  Find a clear spot, and click once.  In the text entry box, type in the
text "Test Objects"  and click OK.

 

 This is the Object Settings dialog box.  This can be used to name the text and to frame it
within a border.
 

 Type "Map Label" in the Name category.  In the "Type:  Text" category, click on "frame"
to select it.  Click OK.
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 Symbol and Non-symbol objects
 

 

8. Create a new layer.
 

Suppose we decide to save some of the objects that we created.  We need to move them to a
different layer.  In most cases, we would probably already have an appropriate layer.  But in
this case, suppose we do not have such a layer and we want to create a new layer for the
objects.

Using the Layer List under the List menu, click New and enter “Sample Layer” as the
name for the new layer.

The new layer is added to the top of the Layer List, and is unlocked by default.  At this point,
you have a new layer, but there are no objects on it on any of your maps.

Click OK to get out of the Layer List dialog box.

9.  Show how to move objects between layers and maps.

You should always think twice before moving objects from one layer to another, and
especially before moving objects from one map to another.  The reason is that when
MARPLOT shares information with other programs, objects are referred to using their layer
and map names.  For example, a database program might have a record linked to a
MARPLOT object.  The database keeps the link, including the fact that it thinks the linked
object is on a certain map and a certain layer.  If the object gets moved to a different layer,
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and especially if it gets moved to a different map, there might be trouble later when the
database program refers to the object using its old recorded layer and map.

Therefore, before moving objects between layers and maps, make sure the objects are not
linked.  If they are linked but you must move them anyway, you may have to reestablish the
links after they are moved (the work involved depends on the particular database you are
working with).  We will discuss linking objects at a later time during today's class.

In this case, the objects are not linked, since they were just created.  Move the objects to the
new "Sample Layer."

Select all of new objects using shift-click with the Arrow tool.  Click on the Objects menu,
and click on Move Objects to Layer.  In the Move to Layer dialog box, highlight "Sample
Layer" and click Move.

Confirm that objects have been moved by checking the Layer List.

Click on the List menu, and click on Layer List.  Highlight "Sample Layer" in the Layer
List dialog box.  Check to see that the "# Objects:" is "6 on 1 map."

Before we move on, we will want to be sure that we lock our new layer so that we don’t
change it accidentally.

Click on the lock icons next to each of the layers.

[Once you are done with this lesson, have the class ready their maps for the next exercise.]

Before we move on, let’s return our maps to something closer to the original state.

Click "Range" button to put all layers in range.

However, the Sample layer you have just created should be in Hide mode.

Click "Hide" for the Sample layer.  Click OK. Click on the View menu, and click Go to
View.  Select "PRINCE WILLIAM COUNTY, VA:  <entire map>" and click Go to View.

To see the entire map of Prince William County, click on the View menu, and click Go to
View.  Select "PRINCE WILLIAM COUNTY, VA:  <entire map>" and click Go to View.
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3:15 - 4:00 pm Hands-on Exercises

Learning objectives:  To “test” the class on their comprehension of the skills already learned, and
to allow class members to work together to apply the lessons learned to actual, albeit simple
problems likely to be encountered.

1. Divide class into small groups (2-4 people) to answer the exercises.
 
2. Provide one hour for the class to go through the exercises (with your assistance where

necessary), and allow an additional fifteen minutes for discussion of the answers and any
additional questions the class may have.  (The exercises are provided in the Student
Workbook.)

 
3. Answer questions from Problem Set II (1-9).

Problem Set II

1) Put the Roads layer into Range mode.  Using the Scale Ranges button, make it so the
roads only show up when you have zoomed closer than "l inch = 0.5 mi" and the name
labels of the roads only show up when you have zoomed in closer than "l inch = 0.2 mi."
Use the Zoom tools to confirm that these settings work.

Answer:  N/A

Steps to follow:
 a)  Go to the File menu, Preferences option.  In the Preferences dialog box, click to select

1 in = N mi and set the units equal to miles.
 b)  Click OK.
 c)  From the  List menu, select the Layer List option.  Click in the Range column for the

Roads layer.
 d)  Click on the scale ranges box, the Scale Ranges dialog box will appear.
 e)  Click and hold down the mouse button on the Show Layer bar.  Drag the bar until 1 in

equals approximately 0.5 mi.  Do the same with the Show Names bar, until 1 in
equals approximately 0.2 mi.

 f)  Click OK in the Scale Ranges dialog box.  Click OK in the Layer List dialog box.
 g)  Select the Zoom-in tool, position it over the Focus Point and click.  Repeat until

 1 inch = 0.5 mi.
 h)  Continue to use the Zoom-in tool to zoom to reach the point where 1 inch = 0.2 mi.

2) Put the Places layer into Range mode.  Using the Scale Ranges button, make it so the
places only show up between the scales 1 : 30000 and 1 : 1000000 (you will not be able
to get these values exactly; just get close).  Use the Zoom tools to confirm that these
settings work.

Answer:  N/A
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Steps to follow:
 a)  Go to the File Menu, Preferences option.  In the Preferences dialog box, select
 1 : N.  Select Meters for your distance units.
 b)  Click OK.
 c)  From the List menu, select the Layer List option.
 d)  Click in the Range column for the Places layer.
 e)  Click on the scale ranges button.
 f)  Click on the Show Layer bar and adjust until the range equals 1 : 30000, repeat for

Hide Layer bar, adjust until 1 : 1000000.
 g)  Click OK in the Scale Ranges and Layer List box.
 h)  Select the Zoom-in tool from the tool bar and position it over the Focus Point of the

view.
 i)  Click with the Zoom-in tool until 1 : 30000.
 j)  Continue to zoom in until the scale is 1 : 1000000, once you zoom in beyond this point,

the Places should not be visible.

3) How long is Lake Manassas east to west?  About how much area does it cover, in square
km?

Answer:  Lake Manassas is approximately 3.5 km from east to west.  Lake Manassas
covers 3.12 square km.

Steps to follow:
 a)  Go to the File menu, Preferences option, in the Preferences dialog box, change the

units to kilometers.
 b)  From the List menu, go to the Layer List.
 c)  Click on the Hide button above the Layer List.  Click in the Show column for the Water

layer.
 d)  Click OK.
 e)  Click on the map with the Arrow tool until you locate and identify the object Lake

Manassas in the midwestern portion of the map.
 f)  Click on the Distance tool to select it.  Position the cursor at the eastern most point of

the lake, click once to anchor the tool.  Drag with the cursor to the western most
point of the lake.  Look in the area below the map to read the distance across the
lake, and measure the east west distance across the lake.

 g)  Double click on the lake with the Arrow tool to bring up the object settings box.
 h)  Click on the position/size button to determine the area the lake covers.
 

4) Go to the "entire map" view for Prince William County.  Find and zoom to Dale City
using the Search dialog box.

Answer:  N/A
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Steps to follow:
 a)  Go to the View menu option, Go to View.  Highlight the Prince William County

<entire map> and click on the Go to View button.
 b)  From the List menu, select the Search option.
 c)  In the Search dialog box, select Search for Names that start with:” “Dale.”  Search

in the individual Places layer.
 d)  Click on the Search button.
 e)  The Search Collection dialog box will appear, highlight Dale City by clicking on it

with the cursor.
 f)  Click on the Show & Zoom To button.

5) Save a view of Dale City showing just the city, the surrounding towns, and the major
roads.  Use the view as reference view.  Zoom in on Dale City so that you can see all of
the roads, and confirm that the reference view shows where in the city you are.  Double-
click on the reference view to hop around in Dale City.  Hide the reference view when
you are done with it.

Answer:  N/A

Steps to follow:
 a)  Go to the List menu, Layer List option, click on the Hide button.  Click in the Show

column for the Roads (major) layer, and the Places layer.  (Note:  you will have the
appropriate view of Dale City in your Map Window from the previous exercise.)

 b)  Go to the View menu, Save Current View, option.  Enter the name “Dale City” when
prompted.

 c)  Click OK.
 d)  Go to the View menu, Set Reference View option.  Select the Dale City view by

clicking on it to highlight it.
 e)  Zoom in on Dale City by clicking with the Zoom-in tool on the view of Dale City,

remember to place the tool at the Focus Point and click.
 f)  Click on the Reference View, shown in the upper-right corner of the Map Window,

with the Arrow tool to move the map view in the main window.
 g)  Go to the View Menu, click on the Show Reference View menu item to hide the

reference view.  Click once again on the Show Reference View menu item to recall the
reference view of Dale City.

 
6) How many roads in Prince William County start with "R"?  Of these, how many of them

are courts (that is, have a name that ends with "Ct.")?

Answer:  135 roads, plus 1 alias begin with the letter “R” in Prince William County; of
those, 51 are courts.  (The search displays 52 objects, because Rector Dr. is included in
this list, even though it is not a Ct.)

Steps to follow:
 a)  Go to the List menu, Search option.
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 b)  Enter the search criteria in the dialog box: “Search for objects:”  “With names that
start with...,” type in “R.”   Select search Individual Layer and select the Roads
layer.  Search in the Current Map, and click on Replace Previous Collection.

 c)  Click on Search.  When the Search Collection dialog box appears, note the number of
objects in collection.

 d)  Modify search criteria in the Search dialog box to reflect:  Contains “Ct.”, Search
layer Roads, Search Current Map,  and Subset of Previous Collection.

 e)  Click on the Search button, when the Search Collection dialog box appears, note
number of objects in collection.

7) Natasha and Boris both live on Copeland Drive in Sudley.  Natasha lives at 10432
Copeland Drive and Boris lives at 9654 Copeland Drive.  About how far is it from
Natasha's to Boris's if you take Copeland Drive all the way?  Give directions from
Natasha's to Boris's along the shortest route.  About how far is it along that route?

Answer:  Taking the Copeland Dr. route, it is approximately 2.88 km from Natasha’s to
Boris’s.  If you take Copeland Dr. south to Sudley Manor and head east on Sudley
Manor, and then go south on Strasburg St., and go west on Copeland when you hit it
again, it will only be approximately 1.49 km.

Steps to follow:
 a)  Go to the List menu, Search menu item.
 b)  In the Search dialog box, enter search for objects “with names that start with”  and

type in “Copeland.”  Search by individual layer and select the Roads layer.  Search
the Current Map, and Replace the Previous Collection.

 c)  When the Search Collection dialog box appears, highlight Copeland Drive and click
on the Show and  Zoom To button.

 d)  Select the Zoom-in tool from the left menu bar and position the tool over the map and
click to zoom in to where you can read the street name for Copeland Drive.

 e)  Return to the Search menu item and then click on Search and go to the Search
Collection dialog box.  Click on the Addresses button. Select the appropriate range
for Natasha’s address (10432).  Note the location of the house.

 f)  Repeat the above steps, but enter the appropriate range for Boris’s address (9654).
The Focus Point will remain on the location of Boris’s home.

 g)  Select the Distance tool and position it over the Focus Point.  Click and drag the
cursor until it reaches Natasha’s house.  Read the distance in the lower-left portion of
the Map Window.

 h)  Select the Zoom-in tool and position it over the Focus Point of the map.  Click and
zoom in to a point where you can read the street names.  Look at street names and
determine the shorter route. Use a polyline object to measure the shorter route.

 
8) Consider the North Branch Chopowamsic Creek.  You'll notice that in fact a section of

this creek has been misnamed North Branch Chopawamsic Creek.  Correct the name of
this section.

Answer:  N/A
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Steps to follow:
 a)  Go to the List menu, Layer List option and click on the Padlock icon to the left of the

Water layer.
 b)  Select the Search item from the List menu.  In the dialog box, enter, “With names that

start with: North Branch.”  Search in the Individual Water layer and search the
Current Map and Replace the Previous Collection.

 c)  Click on the Search button.
 d)  In the Search Collection dialog box, highlight the North Branch Chopawamsic Creek

and click on Show on Map and Zoom.
e)  Go to the Object Settings option in the Objects menu.  Enter the correct name in the

Name section

9) By setting the background to black and the Water layer to solid white, create a view that
shows the land around Lake Manassas in green.

Answer:  N/A

Steps to follow:
 a)  Go to the File menu, Preferences option.  In the Preferences dialog box, change the

background color to Black, using the scroll down background color menu and
highlighting your choice.

 b)  Click OK.
 c)  Go to the List menu, Layer List option.  Click on the Padlock Icon in the Water layer

to unlock the layer.
 d)  Click OK.
 e)  Use the Arrow tool to select Lake Manassas.
 f)  Go to the Objects menu and select the Objects Settings option.
 g)  In the Object Settings dialog box change the color of the object, Lake Manassas, to

White.  Also, change the Fill Pattern to a solid color.
 h)  Click OK.
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4:15 - 5:00 pm Sharing Menu (Hands-on)

Learning objectives:  To ensure that the class understands how MARPLOT can be used to
interact with the other software applications in the CAMEO suite.  The purpose of this
demonstration is not to show the class how to perform a wide variety of steps in CAMEO, but
rather to ensure that they understand the capabilities of the MARPLOT sharing menu and its
interaction with CAMEO and ALOHA (with emphasis on CAMEO).  Depending on class
interests, a demonstration of some of the more planning-oriented functions of CAMEO (e.g.,
Screenings & Scenarios, user-entered data modules) may be demonstrated, and interactions
between MARPLOT and LandView may be discussed.

Topics to be covered:

•  Linking with CAMEO (Chemical Information layer)
•  Link with CAMEO to show scenario
•  Linking with ALOHA
•  Linking with LandView

MARPLOT contains limited information about each object: the color and other graphical
attributes, the name, the address ranges of most roads, and a few other pieces of information.
Most users are interested in associating MARPLOT objects with data records in other programs,
usually databases.  The basic procedure is to establish a link between an object in MARPLOT
and a record in the database, either through a manual procedure, or by an automated procedure.
Once links have been established, you can select objects in MARPLOT and choose to go to the
associated records in the database.  Going the other way, you can select records in the database
and choose to view the associated objects on the map.

MARPLOT has the capability to share information with other application programs, especially
database programs that store information about MARPLOT objects.  The programs work
together by means of the Sharing menu.  The Sharing menu has a submenu for each application
that MARPLOT communicates with directly.

Linking with CAMEO

1. Demonstrate MARPLOT’s Sharing menu.
 

 Click Go to CAMEO in the CAMEO submenu under the Sharing menu.
 

 You can link MARPLOT objects to CAMEO (Computer-Aided Management of Emergency
Operations) databases such as facility info.  CAMEO is composed of a chemical database and
information modules in which you can enter local information.  It is widely used for chemical
emergency planning, chemical emergency response, and for regulatory compliance.  In
particular, CAMEO is widely used by State Emergency Response Commissions (SERCs), Tribal
Emergency Response Commissions (TERCs), Local Emergency Planning Committees (LEPCs),
and industry to comply with requirements of the Emergency Planning and Community Right-to-
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Know Act (EPCRA).  Of primary interest are CAMEO's chemical database with approximately
4,300 chemicals, the system's ability to track chemicals in facilities or in transit, reporting
capabilities, and tools to estimate potential hazards and view these potential hazards on maps and
in context with surrounding places of interest.

Click on the File menu.  Look at the different modules.

Under the File menu, you can see that there are 12 modules in CAMEO.  Chemical
Information is currently highlighted.  Let's first look at the types of information that are
available here because this is one of the most commonly used CAMEO functions.

Click on Chemical Information under the File menu.

As I mentioned, the CAMEO chemical database includes information already entered on
approximately 4,300 hazardous chemicals.  To display a module’s browse window, click the
File menu and then click on the module you want to open.  CAMEO opens the browse
window for that module.  For example, to open the Chemical Information module’s browse
window, click the File menu and then click Chemical Information.  CAMEO opens the
Chemical Information browse window.  A browse window contains rows from which you
can make a selection to see more detail.  To view additional fields in a row, use the
horizontal scroll bar (under the browse window).

Scroll down menu and click on CHLORINE.  Click on Detail under the View menu to
display the Chemical Information detail window for chlorine.

To display a module's detail window, first display the module's browse window.  Find and
select the row you want.  CAMEO displays the detail window.

For example, to open the Chemical Information module's detail window for CHLORINE,
first display the Chemical Information browse window (see above).  Use the vertical scroll
bar (to the right of the browse window) until you find CHLORINE.  Double-click on the
CHLORINE row.  CAMEO opens Page 1 of the Chemical Information detail window for
chlorine.

Sometimes, a detail window contains information on two pages.  On these longer detail
windows, you can click on Page 1 or Page 2 to switch to that page.  A detail window contains
all fields for a particular record.

Link to CAMEO to Show Scenario

CAMEO includes a Screenings & Scenarios module that can be used to perform hazards
analysis calculations recommended in the Technical Guidance for Hazards Analysis:
Emergency Planning for Extremely Hazardous Substances published by EPA, FEMA, and
DOT in 1987, also known as the “Green Book.”
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The Screenings function allows you to calculate the size of the area around a chemical
storage facility or along a transportation route that could be affected by an accidental release
of a hazardous chemical.  This area is known as a “screening zone.”  (The term “vulnerable
zone” usually implies that a more complete calculation has been performed than that
performed for a screening.)  This function allows you to calculate the screening zones for
facilities that store Extremely Hazardous Substances (EHSs) above the Threshold Planning
Quantity (TPQ) using the process in Section 3.1 of the Green Book.

The Scenarios function extends the screening capability to allow you to change several
accident parameters such as wind speed and level of concern.  This more realistic scenario is
used to estimate a “vulnerable zone.”

1.   Link Green Valley Water Facility in CAMEO to MARPLOT.

Earlier today, we mentioned that you can link objects in CAMEO to MARPLOT.  You link
objects in order to find out more detailed information about a particular object.

Click Go to MARPLOT under the MARPLOT submenu of the Sharing menu.

In order to learn how MARPLOT interacts with CAMEO, we will access the Screenings &
Scenarios module in CAMEO to estimate the radius of a threat zone and plot the zone on a
map using MARPLOT.  First, we need to go back into MARPLOT to link the object for
which we are interested in obtaining threat zone calculations.

Click Search under the List menu.  In the Search Criteria dialog box, select "with names
that start with..." and type in "Green Valley" under the "Search for objects:" category.
Under the "Layer(s) to search:," category, select "Individual Layer..." and CAMEO
Facilities.  Click Search.

For this example, we are going to use the Green Valley Water Facility.  To find the location
of the facility, search for it using the Search function under the List menu.

Click Show on Map & Zoom in the Search Collection dialog box.

MARPLOT now displays the zoomed-in view of Green Valley Water Facility with the
facility highlighted by red boxes.

Click Link Object under the CAMEO submenu of the Sharing menu.  Once CAMEO
comes up, click Facilities under the File menu.  Highlight Green Valley Water Facility
record.  Click Link under the Link to MARPLOT menu.

Link Green Water Valley Facility to MARPLOT by using the Link function under both
CAMEO and MARPLOT.  Once the link is complete, MARPLOT comes forward.  You can
test the link by clicking Get Info under the Sharing CAMEO menu.

To test the link, select MARPLOT's Sharing CAMEO menu and click Get Info.
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If the link is done correctly, CAMEO will display the Facilities detail window for Green
Valley Water Facility.

Note if you move a previously linked object off a layer into another layer in MARPLOT, you
must relink the object again to CAMEO by following these same steps.

2.   Show how to access the Screenings & Scenarios module and display a threat zone on a
map using MARPLOT.

Click on Screenings & Scenarios under the Show Links submenu of the Record menu.
Double-click on the first chlorine record in the dialog box.

CAMEO displays the browse window of all Screenings & Scenarios detail records for the
Green Valley Water Facility.  Click on the first chlorine record to view its detail window.
This record shows results of "credible worst case" screening calculations for chlorine at the
Green Valley Water Facility, made according to procedures described in the Technical
Guidance.

Click on the red next arrow to see the next record.  Click Show on Map under the
MARPLOT submenu of the Sharing menu.  Select the zoom-out tool and click at the
center of the facility.

Move to the next record in the module to see the release scenario for chlorine.  When you are
finished viewing, click Cancel.

To plot this threat zone in MARPLOT, click on Show on Map under the MARPLOT
submenu of the Sharing menu.  MARPLOT comes forward and the threat zone is
automatically plotted, centered on the Green Valley Water Facility symbol.  Select the zoom-
out tool on the left-hand side of your screen, and click once or twice at the center of the
facility.  Once you zoom out far enough, you will be able to see the hazard zone calculated
for that release scenario.

Click with the Arrow tool on the road located within the plume on the map.

You can still click on map objects with the Arrow tool and identify them when you have a
plume plotted on your map.  Use the Arrow tool and click on the road located on the map in
the area of the plume.  You will be able to identify Logmill Rd.  This feature is useful for
identifying objects within the range of a plume.  Once an object is identified within the threat
zone, contact information can be determined and recorded for use in the event of a release.

Linking with ALOHA

1.   Demonstrate ALOHA and plot dispersion plume on a map using MARPLOT.
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ALOHA (Areal Locations of Hazardous Atmospheres) is an air dispersion model that allows
the user to estimate the movements of a cloud of hazardous chemical vapor.

In MARPLOT, place the Focus Point on another part of Prince William County and click
Set Source Point under the ALOHA submenu of the Sharing menu.  Then click Go to
ALOHA under the ALOHA submenu of the Sharing menu.

ALOHA estimates the pollution concentrations downwind from the source of the release,
taking into consideration the specific toxicological and physical characteristics of the
released chemical, as well as the specific circumstances of the release scenario.  It actually
has two separate dispersion models: one is a Gaussian model for gases with approximately
the same density as air and the other is a model for dense gases.  The user-friendly menu
prompts the you for details about the release.  Using an extensive chemical library and
release equations, ALOHA solves the release problem rapidly and provides results in a
graphic, easy-to-use format including plots of plume areas and concentrations.  ALOHA can
work hand-in-hand with CAMEO information and with MARPLOT to map the ALOHA-
calculated plume areas.

Before we can display a dispersion plume in MARPLOT, we need to input data into the
ALOHA's model.  First, select the location of the source of release.

In ALOHA, click Location under the Site Data menu and click Add.

We would like to select Prince William County.  Check for Prince William County on the
city list in the Location Information dialog box by scrolling down the list.  For a faster
method, just type "PR," and ALOHA will automatically scroll down to the closest match.  In
this case, we get "Princeton, New Jersey" as the closest match, so it means that Prince
William County is not available.  Therefore, we need to add an entry for Prince William
County in ALOHA.

In the Location Input pop-up box, type "Prince William County" in the "Location is"
category.

We start by inputting information on Prince William County, such as the location's elevation
and also its longitude and latitude coordinates.

Enter "260" in "Elevation is" category and click ft.  Enter "38" for deg. and "43" for min.
in the "Latitude" category.  Enter "77" for deg. and "29" for min. in the "Longitude"
category.

Now we want to select the state name, so scroll down the "Select state or territory" list and
click Virginia.  Once you are done, click OK.

Select Virginia under the "Select state or territory" scroll-down menu.  Click OK when
done.
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In order to input information on the chlorine, you need to click on Chemical under the Setup
menu and highlight chlorine.

Click Chemical under the Setup menu and select chlorine.  Click User Input under the
Atmospheric submenu of the Setup menu and input values.  Click Direct under Source
submenu of the Setup menu and select Direct and input values.

Once that is done, click User Input under the Atmospheric submenu of the Setup menu and
the Atmospheric Options dialog box comes up.  Type "5" and click the "Meters/sec" option
in the "Wind Speed is:" category.  Type "N" for North in the "Wind is from:" category and
then click OK.  In the next dialog box, Atmospheric Options 2, type "70" in the "Air
Temperature is:" category and click OK.  Finally, click Direct under the Source submenu of
the Setup menu.  Click on "Continuous source," and type "1000" under the "Enter the amount
of pollutant ENTERING THE ATMOSPHERE:".  Click OK, and click OK at the note box.
Now all the information in the Text Summary is complete.

Click Footprint under the Display menu.  Click Go to Map under the MARPLOT
submenu of the Sharing menu.  Zoom out if necessary.

Select the Footprint function under the Display menu.  ALOHA then displays the Footprint
Window of your data criteria.  You can see the dispersion plume by clicking Go to Map
under the MARPLOT submenu of the Sharing menu.  Depending on where you last left the
Focus Point, the plume will be drawn from that point.  If your view does not encompass the
entire plume, select the zoom-out tool and click once or twice to get a better view of the
plume.
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10:15 - 11:00 am Demonstration of Search Functions (Hands-on)

Learning objectives:  To quickly introduce the class to the Search functions, providing a general
demonstration of the important concepts and capabilities.  Students will learn how to use the
Search menu to locate intersections, addresses, cities, and roads.  The students will also be
introduced to the Search Collection.  Students will have the opportunity to use the Search
function.

The instructor will provide a demonstration of the basic Search functions.  The students will
conduct a search on their own computers to familiarize themselves with the search function.
Topics to be covered:

•  Search
- Layers/Object
- Name vs. Location
- Intersections
- Addresses
- Find cities and roads
- Search collection and subsets thereof

(Lecture, with demonstration on system.)

1. Explain the Search option under the List menu and demonstrate a search for Fairfax
Street.  Then focus on the intersection of Fairfax and Duke Streets.

 

 Select the Search item from the List menu.
 
MARPLOT allows the user to enter three types of criteria when conducting a search:  (1) Which
type of search you want to do; (2) Which layers you want to search; and (3) Which maps you
want to search.  In the pop-up box following the words “Search for objects:” there are seven
choices for the type of search:

a) “with any name”  This choice indicates that you want all objects on the specified
maps and layers.  Use this option with some caution since you can easily specify
several thousand objects — perhaps more than MARPLOT will be able to list on your
system.

b) “with names that start with...”  In this case, you type the first few letters of the name
of the object(s) you are looking for in the box to the right of the pop-up.  DO NOT
type a directional prefix in the box.  For instance, if you are looking for “E Cedar
St.”, just enter “Cedar.”

c) “with names that contain...”  In this case, you type letters that are to be found
somewhere within the name of the object(s) you are looking for.  This type of search
is usually more time-consuming that using the “with names that start with...” option.
As with the “with names that start with...” option, DO NOT type a directional prefix
in the box.
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d) “that are within...”  Here you want to find all objects that are within a specified
distance from the Focus Point, from the Marked Point, or from another set of objects.
[The Marked Point serves as a reference location (if it is set).]  In this case, you enter
the desired distance, including the units, and choose as the reference the Focus Point,
the Marked Point, the set of currently selected objects, or the set of objects in the
previous search collection (or, in other words, those found in the previous search or
the previous Copy to Search Collection operation).  This type of search can be time-
consuming, so you will want to use it carefully, and be as specific as possible about
the layers and maps to be searched.

e) “that are not within...”  This is similar to the “are within...” option, except it finds
objects that are NOT within the given distance from the given reference.

f) “that are inside of or touched by...”  Here you want to find all objects that are touched
by the Focus Point, the Marked Point (if it is set), or another set of objects. For
polygon, rectangle, or circle objects, touching can mean being completely or partially
inside the borders.  For example, finding all objects that “are inside of or touched
by...” a given polygon object will find objects completely or partially inside the
polygon.

g) “that are outside of and not touched by...”  This is similar to the “are inside of or
touched by...” option, except it finds objects that are NOT inside of or touched by the
given reference.

 

 One of the most common operations you will perform in MARPLOT is searching for an
object, often for an address range or intersection of a certain road.  Another common search,
if you are working in a large county, is to find a certain city or town within the county.  Let’s
search for a town within Prince William County.

 
Click on the pop-up box after the label “Search for objects:” and select “with any
name.”  After “Layer(s) to search:” choose “Individual Layer...” in the first pop-up box
and “Places” in the second pop-up box.  After “Map(s) to search:” choose “Maps in
View” and leave the final pop-up box set to “replace previous collection.”  Then click the
Search button.

 

 MARPLOT performs the search, and puts all of the objects that match the specified criteria
into the Search Collection.  In this case, we found all of the objects on the Places layer of the
Prince William County map.  The Places layer contains one polygon object representing each
city or town in the county, plus a single polygon object representing the boundary of the
entire county.

 
Find “Dumfries town” in the list and click on its name to highlight it.  Click the Show on
Map & Zoom button.
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 Clicking on the Show on Map & Zoom button causes MARPLOT to change the view so that
Dumfries town just fits into the map window.  You may remember that the Places layer was
set to Range mode, and normally the Places would not be visible at this new scale where
Dumfries town fills the map window.  However, since we asked MARPLOT to show
Dumfries town on the map, it automatically changed the Places layer to Show mode.

 

 Go to the Layer List and set the Places layer back to the Range mode.
 

 Let’s go back to the Layer List and set the Places layer back to Range mode.  Now we see the
same area without the Places polygons cluttering the view.

 

 From the List menu use the Search function to find “Fairfax St.”
 

 There is a street in Dumfries town named “Fairfax St.”  Let’s use the Search function to find
this street.

 
From the List menu use the Search function to find “Fairfax St.”  Search for objects that
“with names that start with” “fair”.  Search on the “Individual Layer” named “Roads.”
Again, search on “Maps in View” and choose “replace previous collection.”  Click
Search.

 

 The Search Collection dialog box comes up with the results of the search.
 

Highlight “Fairfax St.” and click Show on Map.
 

 Notice that this time I did not use Show on Map & Zoom because I didn’t want to change the
viewing scale; if we had used Show on Map & Zoom, MARPLOT would have changed the
view to show just the area covered by Fairfax St. in the map window.

 

 MARPLOT highlights Fairfax St. on the map with red dots and shows its name at the bottom
of the map window.  It also puts the Focus Point at the center of the street.

 

 Suppose we want to know where the address 250 Fairfax can be found.
 

Go back to the Search Collection using the Show Search Collection item in the List menu.
With “Fairfax St.” highlighted, click on the Addresses button.

 

 MARPLOT displays the list of address ranges for Fairfax St..  For now, we are looking for
address 250, which falls within the range 210-299.

 

 Highlight this range in the list and click Show on Map.
 

 MARPLOT shows the location of the address range by positioning the Focus Point at the
center of the segment that corresponds to the selected range.

 

 Now suppose we want to find the intersection of Fairfax St. and Duke St.
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Again, bring up the Search Collection using the Show Search Collection item in the List
menu.  With Fairfax St. highlighted, click on the Intersections button.

 

 MARPLOT lists all of the streets that intersect Fairfax St.
 

Highlight Duke St. in the list and click Show on Map.
 

 This time I’m clicking Show on Map, rather than Show on Map & Zoom, because we’re
already at an appropriate scale for viewing the intersection.

 

 MARPLOT selects both Fairfax St. and Duke St., and puts the Focus Point at their
intersection.

 

 (Hands-on)
 

 I just demonstrated the process of conducting a search in MARPLOT.  Now I am going to do
another search, this time in the Water layer.  Follow along after I do each step to familiarize
yourself with the Search function.  You will have the opportunity to do a search on your own
after this.

 

 From the List menu, select the Search option to begin the search process.
 

Go to the List menu, Search item.

Once you have selected the Search option, the Search dialog box will appear.  You will be
prompted to fill in the search parameters according to what object/objects you are looking
for.  In this instance, we are searching for one particular object that we know the name of.
Select from the scroll-down menu of the “Search for objects:” box the “with names that start
with....” option.

Select “Search for objects:” “with names that start with...”

We know we are searching for the Potomac river, so we will type in “Potomac” for the name.

Type in “Potomac.”

The next step in conducting a search is to narrow down the number of layers you are
searching.  We know we are looking for the Potomac, a river, so under the “Layers to
search:” option we will select “Individual Layer.”  We can also select the Water layer from
the scroll-down menu, to further narrow our search criteria.

After “Layers to search:” choose “Individual Layer...” and “Water.”
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We have not switched to a map of a different area, so we will select for the “Maps to search:”
“Maps in view.”  We do not want to add our search results to the results from a previous
search, so we will leave the final pop-up box set to “replace previous collection.”

After “Map(s) to search:” choose “Maps in View” and leave the final pop-up box set to
“replace previous collection.”

You should now check to make sure that you have entered your search criteria correctly.
Once you are sure that you have done so, click with the mouse on the Search button.

Click the Search button.

The Search Collection box will appear on the screen and the Potomac river will appear,
highlighted, in the Search Collection box.  Since the search returned only one possible object
and it is in fact the object you are looking for, you can return to the map to look at the object
you have found.

With the mouse click on the “Show on Map” button.  Once you have clicked on this button,
the Map Window will appear and the Potomac river will be highlighted.

Click on the “Show on Map” button.
 
This hands-on exercise demonstrated how to enter the specific criteria necessary to perform a
search for a specific object on one layer.  You will now have the opportunity to conduct one
more search to practice using the Search function.  Try finding the Southern Railroad in
Haymarket Town.  I will give you about 10 minutes to try this on your own and then I will go
through the steps and answer any questions you might have about using the Search function.

Steps to follow to find the Southern Railroad in Haymarket Town:
a) Go to the List menu, Search item.
b) Select “Search for objects:” “with names that start with...”
c) Type in “Southern.”
d) After “Layers to search:” choose “Individual Layer...” and “Railroads.”
e) After “Map(s) to search:” choose “Maps in View” and leave the final pop-up box set to

“replace previous collection.”
f) Click the Search button.
g) The Southern Railroad will appear in the Search Collection box (notice that there are

three segments of the Southern Railroad).  Select the “Haymarket town” segment and
highlight by clicking with the arrow tool.

h) Click on the “Show on Map and Zoom” button.

You have now searched for objects on different layers and should feel comfortable using the
Search function.  You will have more practice using the Search function and some of the more
advanced Search operations later in this training course.
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11:00 - 11:45 am Hands-on Exercises

Learning objectives:  To “test” the class on their comprehension of the skills already learned, and
to allow class members to work together to apply the lessons learned to problems similar to those
likely to be encountered.

Class members will work together in small groups (2-4 people) to answer the questions.  One-
half hour will be allowed for the class to go through the exercises (with assistance from the
trainer(s), where necessary), with an additional 15 minutes allowed for discussion of the answers
and any additional questions the class may have.

•  Practice moving around the screen, using tools and the File menu
•  Answer questions from Problem Set I (1-3)

In this section, we will "test" the class on their comprehension of the skills already learned, and
allow the class to apply the lessons learned to problems similar to those likely to be encountered.

1. Divide class into small groups (2-4 people) to answer the exercises.
 
2. Ask class members to practice moving around the screen, using tools and file menu and to

answer questions 1 through 3 of Problem Set I (as indicated in their Student Workbooks).
 
3. Provide one-half hour for the class to go through the exercises (with your assistance where

necessary), and allow an additional 15 minutes for discussion of the answers and any
additional questions the class may have.

 
4. Once the class has finished discussing the questions, break for lunch (to return at 1:00 pm).

Problem Set I Questions

1) Show the entire map of Prince William County in the map window.  Show just the Places
layer.  Click on the colored polygons in the northern part of the county to find
"Haymarket town" on the Places layer (you'll see its name at the bottom of the window
when you click).

Answer:  N/A

2 ) Show the Water layer of Prince William County.  What is the name of the long thin bay
near the southeastern edge of the county?

Answer:  The name of the long, thin bay near the southeastern edge of the county is
Belmont Bay.
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11:00 - 11:45 am Hands-on Exercises

Learning objectives:  To “test” the class on their comprehension of the skills already learned, and
to allow class members to work together to apply the lessons learned to problems similar to those
likely to be encountered.

Class members will work together in small groups (2-4 people) to answer the questions.  One-
half hour will be allowed for the class to go through the exercises (with assistance from the
trainer(s), where necessary), with an additional 15 minutes allowed for discussion of the answers
and any additional questions the class may have.

•  Practice moving around the screen, using tools and practice using the File menu
•  Answer questions from Problem Set I (1-3)

In this section, we will "test" the class on their comprehension of the skills already learned, and
allow the class to apply the lessons learned to problems similar to those likely to be encountered.

1. Divide class into small groups (2-4 people) to answer the exercises.
 
2. Ask class members to practice moving around the screen, using tools and file menu and to

answer questions 1 through 3 of Problem Set I (as indicated in their Student Workbooks).
 
3. Provide one-half hour for the class to go through the exercises (with your assistance where

necessary), and allow an additional fifteen minutes for discussion of the answers and any
additional questions the class may have.

 
4. Once the class has finished discussing the questions, break for lunch (to return at 1:00 pm).

Problem Set I Questions

1) Show the entire map of Prince William County in the map window.  Show just the Places
layer.  Click on the colored polygons in the southern part of the county to find
"Haymarket town" on the Places layer (you'll see its name at the bottom of the window
when you click).

Answer: N/A
 

 Steps to follow:
 a)  From the List menu, select the Layer List option.
 b)  Click on the Hide button above the Layer List.
 c)  Click in the Places row in the show column, to show only this layer.
 d)  Click OK.

 
2 ) Show the Water layer of Prince William County.  What is the name of the long thin bay

near the southeastern edge of the county?
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Answer:  The name of the long, thin bay near the southeastern edge of the county is
Occoquan Bay.

Steps to follow:
 a)  From the List menu, select the Layer List option.
 b)  Click on the Hide button above the Layer List.
 c)  Click in the water row in the show column.
 d)  Click OK.
 e)  Click on map with the Arrow tool to identify objects.  Click in the southeastern portion
of the map, with the Arrow tool, identify Occoquan Bay.
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8:30 - 9:00 am Refresher

Instructors will, using the MARPLOT system to demonstrate, interact with class to provide a
brief refresher covering the material taught during the previous day.  Instructors will also allow
time to answer any questions that the class may have.

Topics to be covered:

•  Layers
•  Navigation and Views
•  Searching

1. Start MARPLOT.
 

 Double-click on the MARPLOT icon in Program Manager.
 Click OK on the title screen.

 

 We will begin by reviewing some of the MARPLOT functions you learned yesterday, focusing
on the layer list, navigation and views, and the search function.

 
2. Demonstrate layers.

Select the Layer List option from the List menu item.

This dialog box presents a list of all the layers.

Remember, at the start of each MARPLOT session, every layer is locked, indicated by a
closed padlock icon, .  When a layer is locked, you cannot make any changes to the
objects on that layer, such as moving the objects, renaming them, or changing their color.

MARPLOT also allows you to create new layers and to group layers in the Layer List into
"layer groups."  This allows you to operate on the layers more conveniently.

To unlock a layer, click its lock icon, .

When you have unlocked one or more layers, the list of tool icons on the left edge of the map
window is extended to offer tools for creating new objects.

“Show + Names” column turns the layer on to show objects and their names, regardless of
the map scale.

“Show” column turns the layer on to show only the objects, regardless of the map scale.
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“Range” column turns the layer on to show objects only within the range of scales set by the
Layer Scale Ranges dialog box.

“Hide” column turns a layer off (i.e., not show the objects on the layer), regardless of the
map scale.

Select the Layer Scale Ranges dialog box.

The purpose of this dialog box is to allow you to set four scale values related to the display of
the given layer.

3. Demonstrate Navigation and Views.

Select the View menu.

The items in the View menu are used for navigating around the map (i.e., changing the
current view), and for saving and using views.

Show the Redraw item. Demonstrate the functions of the tool bar along the left side of the
map.

The tool bar along the left edge of the map window contains the following tools – Arrow,
Hand, Zoom-in, and Zoom-out tools.  The Arrow tool can be used to select objects.

The Hand tool can be used to move the current map by dragging the map to the desired
location.

The Zoom-in tool, , zooms in on the current view by a factor if 2.

The Zoom-out tool, , zooms out from the current view by a factor of 2.

Select the Go to View, View menu item.

Go to View is used to return to a previously saved view.
 

4. Demonstrate Searching.

Select the Search item from the List menu.

You can use Search to find an object, or for an address range or intersection of a certain road.
You can input the desired criteria in the Search Criteria dialog box.  Once you ask
MARPLOT to search, the search results will be placed in the Search Collection box.
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9:00 - 9:45 am Examples Cont'd (Hands-on)

Learning objectives:  To continue to ensure that the class has captured the MARPLOT functions
already covered and to provide hands-on instruction on some more advanced MARPLOT
functions.

The class will follow along on their computers while the instructor demonstrates.
Demonstrations will be problem-oriented, with significant class participation expected.  Topics
to be covered:

•  Editing Road Segments
- Adding streets
- Extending streets and making intersections

Editing Road Segments
 

 MARPLOT maps derived from TIGER/Line data sometimes have features that are
inaccurate, out of date, or missing.  In particular, it is not uncommon to find some problems
with objects on the roads layer.  These might include new roads since TIGER/Line was
developed, misnamed roads or pieces of roads, or incorrect address or ZIP code information.
For some MARPLOT users, especially those working regularly within a relatively small
region, it may be worth the time and effort to correct all or some of these errors.
 

 MARPLOT allows you to edit road objects, just like any other objects.  While this edit ability
is available, it is not used very often.  Functions are provided for performing many types of
edits to roads and other polyline objects: inserting and deleting vertex points, moving vertex
points, and setting attributes on a segment-by-segment basis.  We will work through an
example of this process so that you will be able to edit any roads in your area that are not
correctly shown in MARPLOT.

 

 
1. Show how to add a street to update the map.
 

 Recently, a new street has just been constructed in your neighborhood that connects to the
neighborhood across the stream.  The new street, Ellicot Dr., now connects Spring Dr. to
Phyllis Dr.  Therefore, you want to update your MARPLOT maps to reflect this new
addition.  To begin, you need to find the street that the new street is connected to by using
Search under the List menu.  The street in your neighborhood is Spring Dr.

 
 Click on the List menu, and click Search.  In the Search Criteria dialog box, under the
"Search for objects:" section, select "with names that start with..." and type in "Spring."
Under "Layer(s) to search:", select "Roads" in the scroll-down menu.  Click Search.

 

 The Search Collection dialog box displays ten objects found.  Select Spring Dr.
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 Click Show on Map & Zoom.  Click on the zoom-out tool to increase viewing area.
 

 This view does not show Phyllis Dr., so you need to click on the zoom-out tool to increase
the viewing area.  With the zoom-out tool, click at the center of Spring Dr.  Now that you can
see Phyllis Dr, you need to unlock the Roads layer in the Layer List in order to edit the map.
 

 Click on the List menu, and click on Layer List.  In the Layer List dialog box, unlock the
Roads layer by clicking on the lock icon next to the Roads layer.  Click OK when you are
done.

 

 NOTE:  Whenever the Roads layer is unlocked, you need to be especially careful not to make
careless edits.

 
 Click on the polyline tool.

 
 Using the polyline tool, click once at the center of Spring Dr. and drag the polyline to the left
across the stream and stop at Phyllis Dr.  Double-click to end the polyline.  The Object
Settings dialog box then comes up.  Type "Ellicot Dr." in the "Name" category, then click
OK.
 

 You can check if you added the street correctly by doing a search for Ellicot Dr.
 
2. Show how to extend a street and make an intersection.
 

 Suppose that since the time the TIGER/Line data on which this map is based were recorded,
Adams St. has been extended to the south-east.  It now intersects with Gideon Dr., and
continues on to the southeast for a couple hundred feet.  We would like to modify Adams St.
on our map to show this extension, making sure that the intersection with Gideon Dr. works
properly.  We would also like the address ranges of the extension to be set correctly.  In
particular, the small piece of the extension that is west of Gideon Dr. is the new 2800 block
of Adams St.  The larger piece of the extension that is east of Gideon Dr. is the new 2700
block of Adams St.  Thus, we need to add two segments to the Adams St. object.  The vertex
connecting these two segments should coincide with a vertex of Gideon Dr., causing the two
streets to intersect.

 
Before we start, let me give you some background on the functions of vertex.  The Vertex
submenu under the Objects menu contains four items that are used to move, insert, and delete
vertex points of polyline and polygon objects.  All of these items apply only when you have
used the Arrow tool to select a polyline or polygon object.  They all expect the Focus Point to
be on or near the desired vertex point of the selected object.  One of the main reasons to use
the vertex submenu is to create intersections that are searchable under the Search Collection.

When you choose Mark Vertex, the Marked Point is positioned at the vertex of the selected
polyline or polygon object that is closest to the Focus Point.



MARPLOT Instructor Manual

98

Move Vertex to Marked Point is used when you want to position a particular vertex point of
a given polyline or polygon (the one currently closest to the Focus Point) at an exact
latitude/longitude point.  This operation, in conjunction with Mark Vertex, is especially
important when editing intersecting road segments in MARPLOT, since MARPLOT only
considers roads to intersect when they have a common vertex.  For example, suppose you
have created two roads called A and B.  You intend for them to intersect, but as you use the
Polyline tool to create them in MARPLOT, you do not have the accuracy to ensure that a
vertex of A is in the exact same location as a vertex of B.  To force the vertices to line up,
you can click near the desired vertex of road A and choose Mark Vertex.  Then click near the
matching vertex of road B and choose Move Vertex to Marked Point.  That vertex of B is
shifted so that it exactly coincides with the marked vertex of A.  Now MARPLOT considers
the two roads to intersect.

Insert Vertex at Focus Point is used to create a new Vertex in the selected object.  You can
think of this operation as breaking the given segment into two pieces.  Each piece has the
settings (address range, ZIP code, etc.) of the original.

Delete Vertex deletes the vertex of the selected object that is closest to the Focus Point.
 

 To begin this example, first, we need to find Adams St. in Dale City.
 

 Click on the List menu, and click Search.  In the Search Criteria dialog box, under the
"Search for objects:" section, select "with names that start with..." and type in "Adams."
Under "Layer(s) to search:", select "Roads" in the scroll-down menu.  Click Search.

 

 The Search Collection dialog box displays one object found.
 

 Click Show on Map & Zoom.
 

 The map does not display Gideon Dr. because it is further to the right of the computer screen.
 

 Select the Hand tool, and click and hold from the center of the screen.  Grab and move
the screen all the way to the left, and then release the mouse button.

 

 Gideon Dr. is now seen, perpendicular to Adams St.
 

 Click on the List menu, and click on Layer List.  In the Layer List dialog box, unlock the
Roads layer by clicking on the lock icon next to the Roads layer.

 

 NOTE:  Whenever the Roads layer is unlocked, you need to be especially careful not to make
careless edits.

 

 Click along the east-most segment of Adams St. using the Arrow Tool.  Once it is
highlighted, click on the Segment Settings item under the Objects menu.
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 This is the first of the six segments of the street. Thus, in terms of the segment order, this
street goes from east to west.  You are going to be adding two segments to Adams St., so
there will be eight segments in the object when you are done.  Since you will be adding
segments to the east, your two segments will be segments 1 and 2 of the new Adams St.  The
six old segments will be segments 3 through 8.
 

 The Segment Settings dialog box also shows that the addresses on the selected segment
increase from east to west.  This makes sense in terms of your planned extensions, in which
addresses decrease as you move farther east.

 

 Click on Gideon Dr. to see where its vertex points lie.
 

 As a final preparation step, you should click on Gideon Dr. to see where its vertex points lie.
From the map, Gideon Dr. has a vertex pretty much right in line with the desired extension of
Adams St.  (If there wasn’t such a vertex, you could either drag a vertex of Gideon Dr. to the
desired position, or use the Insert Vertex at Focus Point menu item to insert a vertex in
Gideon Dr. exactly where you want.)

 

 Click on Adams St. to extend the existing street.  Make sure that Adams St. is selected.
Drag the existing endpoint of Adams St. to the final endpoint of the extension (i.e.,
beyond Gideon Dr.).  To check the distance of the extension, use the Distance tool to
measure the length of the extension.

 

 In effect, the 2900 block of Adams St. has just been made much longer.
 

 Place the Focus Point on Adams St., near the old endpoint of Adams St. (which was to the
left of Gideon Dr).  (Again, make sure that Adams St. is selected.)  Click on the Objects
menu, and click on the Insert Vertex at Focus Point item under the Vertex submenu.

 

 To create new segments, place the Focus Point near the old endpoint of Adams St. that was
to the left of Gideon Dr.  Click on the Objects menu, and click on the Insert Vertex at Focus
Point item under the Vertex submenu.  A vertex will be inserted at this location.
 

 Place the Focus Point southeast of the intersection between Adams St. and Gideon Dr.
Click on the Objects menu, and click on the Insert Vertex at Focus Point item under the
Vertex submenu.

 

 Insert another vertex point very close to where Adams St. crosses Gideon Dr.  Place Focus
Point southeast of the intersection between Adams St. and Gideon Dr.  Click on the Objects
menu, and click on the Insert Vertex at Focus Point item under the Vertex submenu.  The
map will be redrawn to include this new vertex.
 

 You’ll notice that the second vertex point was not placed right on the intersection with
Gideon Dr., but a little to the southeast.  The reason for this is that, even if you tried to click
exactly at the right location, you don’t have the precision at your computer-screen resolution
to place the point so that it coincides exactly with a vertex point of Gideon Dr.
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 MARPLOT only considers two roads to intersect if they share a vertex exactly in terms of
latitude/longitude coordinates.  If you were to search for intersections of Adams St. at this
point, Gideon Dr. would not be found.

 

 Click on Gideon Dr. to select it, and place the Focus Point close to the vertex with which
Adams St. is to intersect (i.e., southwest of Adams St.).

 

 To create a true intersection between Adams St. and Gideon Dr., click on Gideon Dr. to
select it, and place the Focus Point close to the vertex with which Adams St. is to intersect,
southwest of Adams St.

 

 Click on the Objects menu, and select Mark Vertex from the Vertex submenu.
 

 Click on the Objects menu, and select Mark Vertex from the Vertex submenu.  This sets the
Marked Point at the vertex of Gideon Dr. that was close to the Focus Point - at the point for
your intersection.

 

 Click on Adams St. again, and place the Focus Point near the vertex point that is
supposed to coincide with the Marked Point.  Click on the Objects menu, and select Move
Vertex to Marked Point under the Vertex submenu.

 

 This causes the vertex of Adams St. that is close to the Focus Point to be shifted so that it
coincides exactly with the Marked Point (which has been set to be equal to the desired point
on Gideon Rd).

 

 Click on the View menu, and select Clear Marked Point from the Marked Point submenu.
 

 Now the roads intersect.  Check by doing a search.
 

 Click on the List menu, and click on Search.  In the Search Criteria dialog box, type in
"Adams" under the "Search for objects:" category.  Under "Layer(s) to search:", select
"Roads" under the scroll-down menu.  Click Search.  Under the Search Collection dialog
box, click on the Intersections button.  Click Cancel when finished viewing.  Click Close
for the Search Collection dialog box, and click Cancel for the Search Criteria dialog box.

 

 The segments are complete, except for the address ranges.  Recall that you made these two
new segments by inserting points into the (stretched) existing 2900 block of Adams St.  By
default, MARPLOT assigns the new segments the same address range as the original
segment that was split (this is true for the other segment attributes as well, such as ZIP code).
So you currently have three segments of Adams St. that all have the address range 2900 –
2999.

 

 Click along the first segment.  Select Segment Settings from the Objects menu and set the
address values for the 2700 block.  For the "Addresses on North Side:", set it so that it
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reads "2798" in the left box and "2700" in the right box.  For the "Addresses on South
Side:", set it so that it reads "2799" in the left box.

 

 To modify the address ranges for the two new segments, click along the first segment.  Select
Segment Settings from the Objects menu and set the address values for the 2700 block.  For
the "Addresses on North Side:", set it so that it reads "2798" in the left box and "2700" in the
right box.  For the "Addresses on South Side:", set it so that it reads "2799" in the left box
and "2701" in the right box.

 

 Clicking Next brings you to the second segment, where you set the address values for the
2800 block.  For the "Addresses on North Side:", set it so that it reads "2898" in the left
box and "2800" in the right box.  For the "Addresses on South Side:", set it so that it
reads "2899" in the left box and "2801" in the right box.  Click OK when finished.

 

 Now that you’ve modified the address ranges for each segment, you’re done.  Before we quit,
though, it’s important that we be sure that the layer is locked, to protect it from any errors or
inadvertent changes in the future.
 

 

Additional Segments to Adams St.
 

 Click on the List menu, and click Layer List.  In the Layer List dialog box, click on the
lock icon next to the Road layer to lock it.  Click OK.
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10:00 - 11:45 am Exercises (Hands-on)

Learning objectives:  To “test” the class on their comprehension of the skills already learned, and
to allow class members to work together to apply the lessons learned to problems similar to those
likely to be encountered.

1. Divide class into small groups (2-4 people) to answer the exercises.
 
2. Provide one hour for the class to go through the exercises (with your assistance where

necessary), and allow an additional thirty minutes for discussion of the answers and any
additional questions the class may have.

 
3. Answer questions from Problem Set III (1 - 5).
 

Problem Set III Questions

1) A patient needs to be transported by helicopter from Health Care Plus (located at
38o52'51"N, 77o39'57"W) to Central Hospital (located at 38o48'37"N, 77o32'58"W).
About how long is the flight?

Answer:  The flight between Health Care Plus and Central hospital is approximately 12.9
km.

Steps to follow:
 a)  Select the Zoom-in tool, click on the Focus Point of the map to zoom in to the point

where you can see and identify both hospital facilities, Health Care Plus and
Central Hospital.

 b)  Select the Distance tool to measure the distance between the two hospital facilities, do
this by placing the crosshair on one facility, holding down the mouse button  and
dragging the Distance tool to the other facility.  Read the distance in the white bar
along the lower left corner of the map.

 
2) A patient needs to be driven from Health Care Plus to Central Hospital.  What looks like

the best route?  About how long is the drive?  (Is there a better way to do this than by
using the Distance tool?)

Answer:  The best route is to go south on Delashmutt from Health Care Plus to Mount
Atlas, continue going south until you hit Waterfall Rd., go east on Waterfall Rd., take
State Hwy 234 east to Pageland Ln. south.  Continue going south on Pageland and take
US Hwy 29/211 east until you get to Central Hospital.  The drive will be approximately
18.47 km.
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Steps to follow:
 a)  Your Map Window view should encompass both hospital facilities, Health Care Plus

and Central Hospital.
 b)  Select and use the Zoom-in tool if you are unable to read the names of the roads.

Determine the best route.
 c)  Use the Distance tool to measure the distance along the best route.

 

 And yes, there is another potentially easier way to do this than by using the Distance tool-
you can use the Polyline tool to obtain position and size information.

a)  Select the Polyline tool from the toolbar along the left edge of the map window.
(You must have at least one layer unlocked to select this tool; if you need to
unlock a layer, go to the Layer List option in the List menu and click on the layer
next to the roads layer to unlock it.

b)  Position the Polyline over the distance you need to cover, click to position a
vertex and continue in this manner until you have covered the distance between
the two facilities.

c)  Read the position/size information for the polyline object from the status bar at
the bottom of the map window.

 
3 ) Place symbols on Lake Manassas to indicate the location of two good fishing spots, and

two campsites on the shore.

Answer:  N/A

Steps to follow:
a)  Go to the List menu, Layer List option and unlock the Water layer by clicking the 

Padlock Icon in the far left column of the water row.  Do the same for the Places 
layer (you will be putting the symbol in the places layer).

b)  Now that you have one layer unlocked, you will have access to more tools.  These 
tools are located along the left edge of the map window.  Select the Symbol tool.

c)  Position the Symbol tool over the map, on Lake Manassas, at a good fishing spot 
and click with the mouse.  An Object Settings dialog box appears.

d)  Type in “Fishing Spot” for your Symbol Title, set the layer to Places, the map to 
the Prince William County map, and the symbol to the appropriate fishing 
symbol.

e)  Repeat the same process to add the other fishing spot and the campsites.

4) In the empty space bordered by Mariner Lane and Harbor Drive, a new research center
called the "Star Research Center" has just opened.  Using the Polygon tool, create a star-
shaped polygon to represent the center.  Place the object on a "facilities" layer.

Answer:  N/A
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Steps to follow:
 a)  Go to the List menu, Layer List option and unlock the CAMEO facilities layer by 

clicking on the Padlock Icon in the Cameo facilities layer.
 b)  Go to the List menu, Search menu item.  In the Search dialog box, enter in the 

“Search for names that start with...” “Mariner.”  Search the individual
Roads layer, and Replace the Previous Collection.

 c)  Click on the Search Button.
 d)  Highlight Mariner Lane and click on the Show on Map and Zoom button.
 e)  From the tool bar along the left side of the map, select the Polygon tool and 

position the cursor over the desired location of the facility on the map.
 f)  Create a star symbol.  Each time you click with the mouse, a point will be 

anchored on the map.
 g)  When you have completed the star, double click with the mouse.  The Object 

Settings dialog box will appear and you will be prompted to enter the
name, layer and other information.  Type in “Star Research Center” for the
name, click the set layer button and  move the object to the CAMEO
facilities layer.

 

[Note:  Be sure to lock layers when you have completed edits.]
 

5) A small bridge has been added over Lake Omisol connecting Cismont Ct. to Omisol
Road.  Add this bridge as an object on the Temporary layer of the Prince William County
map and then move it to the Roads layer.  Make sure it intersects properly with the two
roads.  Check these intersections with the Search dialog box.

Answer:  N/A

Steps to follow:
a)  Go to the List menu, Layer List item. Unlock the Temporary layer and the Roads 

layer by clicking on the Padlock Icon in the far left column in the row for each 
layer.

b)  Go to the List menu, Search menu item.  In the Search dialog box, search for 
“Names that start with...,” and enter “Lake Omisol.”  Search on the individual 
Water layer, and Replace the Previous Collection.

c)  Click on the Search button.
d)  In the Search Collection dialog box that appears, highlight Lake Omisol and 

click on Show on Map and Zoom.
e)  Click with the Arrow tool to locate Cismont Ct. and Omisol Rd.  You may need 

to zoom out from your current Map View, using the Zoom-out tool.
f)  Select the Polyline tool from the tool bar to the left of the map.  Position the 

Polyline tool over the map at the point on Cismont Ct. where you want to begin 
the bridge, click once.  Drag the mouse over to the point where you want the 
bridge to intersect Omisol Rd.
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g)  Double Click, an Object Settings dialog box appears.  For Name, enter Bridge.  
Click on the set layer button and move the object to the Roads layer.

h)  When the bridge is located where you would like it, select the Arrow tool and 
click where the bridge intersects Cismont Ct.

i)  Go to the Objects menu and select the Vertex sub-menu and the Insert Vertex at 
Focus Point option.  Repeat these steps for the Omisol Rd intersection with the 
bridge.

j)  Go to the List menu, Layer List option and click on the Padlock Icon for the 
Roads and Temporary layers to re-lock them.

k)  Go to the List menu, Search option.  Enter for “Names that start with...,” 
“Omisol.”  Search the individual Roads layer and Replace the Previous 
Collection.

l)  Click on the Search button.
m)  Select Omisol Rd. in the Search Collection dialog box and click on the 

intersections button to check for the intersection with the bridge.  Repeat these 
steps for Cismont Ct.

[Note:  Be sure to lock layers when you have completed edits.]
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11:45 am - 12:00 pm Q&A

A final opportunity will be given for the class to ask any questions either about the
material that has been covered or about additional potential questions or problems that
MARPLOT might be used to answer.
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